Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 34
  1. #1
    levonhelmet's Avatar
    Join Date
    Dec 2006
    Location
    Toronto Ont Canada
    Posts
    196

    waveraider trouble

    hi, i have 95/96 waveraider 1100 triple. i was out on the lake yesterday. it was running great then....it died. it made some bad sounding noises. it would start but gave no revs and would only go about 5 mph.then after getting it back to the dock i started it again. it runs but wont rev and there is also alot of dark smoke in the engine compartment. its very loud like the exhaust has a hole in it.also in the bottom of the hull were chunks of metal. i fellt around and it appears to be from the bottom of the motor. anyway,the thing is FUBAR.can the motor still run if a chunk of the block is missing?the motor only has 100 hours on it.the real kicker is yamaha doesnt make replacement motors so i have to order one from riva or someone. long story short the yamaha dealer wants like $3500 to put in a new motor and repair everything to mint.thats what i paid for the whole ski and trailer. any thoughts? what could i sell this thing for now that the motor is fried?everything else is mint


  2. #2
    Crash Test Dummy Smitty's Avatar
    Join Date
    Jun 2006
    Location
    Cullman, AL
    Posts
    1,280
    +1
    2
    http://www.sbtontheweb.com/Merchant2...gory_Code=40-4

    PhillipGPR could help you find someone to put it in for you.

  3. #3
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176
    Pull the motor and have a look. cases are not that expensive on ebay, especially since the 1200 cases are useable too. The crank is probably shot and a set of pistons. only way to tell is to break it doen and have a look. we love pictures Also, check the oil injection pump and hoses if you are not premixing. you need to find teh root cause so it can be corrected befor you blow another motor.

    You should be back on the water for $1000 or less if you shop around.

  4. #4
    levonhelmet's Avatar
    Join Date
    Dec 2006
    Location
    Toronto Ont Canada
    Posts
    196

    its not worth the effort or the $$$

    hi ,thanks for the replys.unfortunatly i dont live in the States and parts etc are not as readily available. i have been quoted 1800 for a short block,and then installation fee. and then my heads could be cooked so add anoither 700 and then carb rebuild and etc etc....its just not worth it for me for a 12 year old ski .im just gonna cut my losses and sell it for whatever i can get and get a newer ski. i think im done with 2 strokes as well.one less thing to worry about. and as much as i hate to say it, but good bye yamaha. the fact that they have no support for there products is a joke. people slag seadoo all the time, but i could get a brand new motor from them for a third the price of a yamaha,who has no after market motor sales.seadoo has brand new motors and every part needed for my brothers 97 GSX....yamaha has absolutly nothing.....any way, live and learn.i treated this thing with the best of care and this is what happened.people told me these motors were bullet proof....but it died from a grenade!
    cheers
    PS: mint waveraider 1100 for sale real cheap!just needs a motor.

  5. #5
    levonhelmet's Avatar
    Join Date
    Dec 2006
    Location
    Toronto Ont Canada
    Posts
    196
    hey any ideas what ($) i could sell this giant flower pot for now?

  6. #6
    levonhelmet's Avatar
    Join Date
    Dec 2006
    Location
    Toronto Ont Canada
    Posts
    196
    just got off the phone with sbt and get this, they wont sell a motor without a core exchange.when i tell them im willing to pay whatever the extra cost is for no core exchange they tell me no. no exchange then forget it.i tell them my block is totalled and is completly useless,and what do they tell me? im S-O-L....i should go to a salvage yard and get one to use as a replacement. i tell them im up in Canada ...there are no salvage yards for pwc here....sorry they say thats the way it is....what a ridiculous industry this is.everyone hates these things and the people that ride them ....and the companys that sell them seem to hate the people that ride them to it appears...i will never do business with that company thats for sure.... honest to God i am thinking of packing it in with the whole thing and just getting back into moto cross...end of rant.
    cheers

  7. #7
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176
    Post some pics of the damage, and stay the hell away from sbt if you know what's good for you. If your just in canada, I'm sure you can get the stuff you need for a reasonable cost.

  8. #8
    levonhelmet's Avatar
    Join Date
    Dec 2006
    Location
    Toronto Ont Canada
    Posts
    196
    yeah ive heard nothing but bad about them.....do you know where i can just buy a complete motor without having to give a core exchange?the whole having to remove my motor and then ship it to them is a lot of work and a lot of dollars...

  9. #9
    levonhelmet's Avatar
    Join Date
    Dec 2006
    Location
    Toronto Ont Canada
    Posts
    196
    i cant post pics of the damage because it cant be seen. its at the very bottom of the motor.you can only feel it, and see the huge chunks of metal i have on my counter. suppose i could take a pic of them....

  10. #10
    Crash Test Dummy Smitty's Avatar
    Join Date
    Jun 2006
    Location
    Cullman, AL
    Posts
    1,280
    +1
    2
    SBT is just fine if you are not gonna mod the motor, and they have a great warrenty. Contact PhillipGPR, he lives up your way and he always has parts.

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tip: Trouble codes for 4 Tec's
    By Green Hulk in forum Sea Doo How To & FAQs
    Replies: 73
    Last Post: 06-02-2017, 07:34 PM
  2. 1996 WaveRaider 760 (RA760U) trouble starting
    By swoznicki in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-02-2013, 06:14 PM
  3. trouble code ?
    By Krazy-K in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-01-2005, 07:18 PM
  4. Replies: 22
    Last Post: 07-13-2005, 09:33 PM
  5. Impeller Shaft Trouble
    By WildBill9000 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 06-06-2005, 10:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •