Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: not good at all

  1. #1
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9

    not good at all

    Dam,I was not to lucky with my SC bearing failure that happen 2 weeks ago,
    1.I think the stator is toast
    2.pulled filter and theres metal shaving in it.

    I think this engine has seen its life of 200 hrs because there no way that I'm going to dump a large amount of money in it to fixing it when I can just buy a new one.


  2. #2
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    Sorry to hear Buddy. Was it a lot of metal in the filter? because a few little particles are normal for the most part.

  3. #3
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    No steve,it all the way around it,dam I going to panama city beach for the 4 of july and I'll just run it like that (boom).

  4. #4
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Jason, shoot stickem a PM he may have an engine.

  5. #5
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    I'm going to do that,thanks jerry.

    I'm going the run her till she craps this next week.Here's a picture of some of what in the filter,sorry not to clear.

  6. #6
    Never say never KirkF350's Avatar
    Join Date
    Jun 2005
    Location
    Midlothian, Texas
    Posts
    4,433
    +1
    3
    Damn Jason. That sucks!

  7. #7
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    Sorry,here we go.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	stator 002.jpg 
Views:	69 
Size:	837.1 KB 
ID:	29217  

  8. #8
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    mais cher, bring me dat dere oil filter.... it don look too bad dat?

  9. #9
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    you guy's ever see buddydoo's couisin poo poo broussard?

    Check him out

  10. #10
    buddydoo's Avatar
    Join Date
    Oct 2005
    Location
    houma
    Posts
    958
    +1
    9
    Alright bra dude,here's a better one. So this is not so bad.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	shavings.jpg 
Views:	52 
Size:	1.04 MB 
ID:	29219  

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No good at all
    By deansta in forum Yamaha PWC Performance (4-stroke)
    Replies: 16
    Last Post: 11-20-2011, 09:23 PM
  2. Stock Sponsons - Not True AT ALL
    By Shibby1485 in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 12-28-2009, 08:12 PM
  3. Dropped valve carnage pics: Amazingly not bad at all!!
    By boostaholic in forum 4-Tec Performance
    Replies: 15
    Last Post: 09-17-2009, 07:46 AM
  4. gp1200 not cranking at all
    By jiggen01 in forum Yamaha Open Discussion
    Replies: 11
    Last Post: 07-16-2009, 09:37 AM
  5. break in results not good at all
    By whiteyz in forum Yamaha PWC Performance (2-stroke)
    Replies: 39
    Last Post: 07-30-2007, 11:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •