Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1

    How do you keep nose cone on?

    I can`t remember where I heard it, but some said to put red loc-tite on the lip where the seal locks in and then slip over the boot/ring on the GTX SC skat or stock props? is this right? or what do you do?

    I`ve found mine off several times during last season...PR...


  2. #2
    Looking for a job gtxsc03's Avatar
    Join Date
    Dec 2005
    Location
    St. Charles, MO
    Posts
    1,426
    Do I have to do the same for Solas impeller seal? I just installed mine yesterday and if I need to change something I'd like to do it now.

  3. #3
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,995
    +1
    1,902
    To keep the green Solas nose cone locked down in place take a flathead screw driver and hammer and knick the threads in 3 spots. Then apply some red loc tite and you are good to go.

  4. #4
    Looking for a job gtxsc03's Avatar
    Join Date
    Dec 2005
    Location
    St. Charles, MO
    Posts
    1,426
    Thankin ya!

  5. #5
    Quote Originally Posted by Green Hulk
    To keep the green Solas nose cone locked down in place take a flathead screw driver and hammer and knick the threads in 3 spots. Then apply some red loc tite and you are good to go.
    That apply`s to the screwed on type, what about the snap-on type?...PR...

  6. #6
    Looking for a job gtxsc03's Avatar
    Join Date
    Dec 2005
    Location
    St. Charles, MO
    Posts
    1,426
    PR,
    I was just lookin at mine, thinking WTF? There are no threads to nick and my instructions said to put a little lube on it on slide it in. I'm guessin' that the tapered spot on the driveshaft is the only thing holding it in place.

  7. #7
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    34,995
    +1
    1,902
    oh DUH! sorry guys. I have no idea on how to keep that one on.

  8. #8
    Quote Originally Posted by gtxsc03
    PR,
    I was just lookin at mine, thinking WTF? There are no threads to nick and my instructions said to put a little lube on it on slide it in. I'm guessin' that the tapered spot on the driveshaft is the only thing holding it in place.
    No, when the pump is assembled to the machine, there is still enogh room for the seal to slide up the shaft until it hits the heavier part of the shaft.

    I noticed this when I had re-packed the area in the hub and greased the splines before assy, that famous rattle was gone (when flushing on the hose there is a distinct rattle sound), after 4-5 runs, the rattle came back and I looked under the ski, to find out the seal had moved up the shaft and the grease had washed out. I did not put to much in there to force it to come off...PR...

  9. #9
    Looking for a job gtxsc03's Avatar
    Join Date
    Dec 2005
    Location
    St. Charles, MO
    Posts
    1,426
    PR,
    So filling the nose cone with grease stops the rattle? Do you use jet pump grease? If that's the case I'm gonna pull mine back out tonight. The stock piece stayed with the pump when I pulled it out. If the Solas seal doesn't stay put, would a small set screw work, or should I reuse the old one?
    Thanks

  10. #10
    the procedure when re-installing the pump assy, is to smear some waterproof grease on the drive shaft splines, and put a good finger full inside where the drive shaft goes in the prop hub, smear on those splines as well and push a little in the back, just enough so you do not overfill it and cause the pump not to go on all the way or force the grease out and push off the seal...PR...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 09-12-2013, 01:57 PM
  2. How do YOU keep someone from stealing your jetski?
    By ultraskiit in forum Towing and Trailers
    Replies: 44
    Last Post: 02-24-2012, 11:17 PM
  3. How do you keep a RXP in the water ?
    By SLASHER in forum 4-Tec Performance
    Replies: 13
    Last Post: 10-05-2009, 06:29 AM
  4. How to remove impeller nose cone???
    By TorquePhoto in forum 4-Tec Performance
    Replies: 24
    Last Post: 07-28-2006, 12:33 PM
  5. impeller nose cone keeps moving forward on shaft
    By jgustman in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-26-2006, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •