Results 1 to 2 of 2
  1. #1

    96 SLTX Won't stop starting

    Hi All,
    I have a 96 SLTX. I just took it our of storage and when I went to test the battery, found out it had gone bad. Bought a new battery and as soon as I go to hook it up, the unit tries to start up, this is even without the lanyard in or the start button pressed.

    I checked the start switch and it seems to be okay. If I take the switch right out and hook up the battery it still turns over. I have the electrical box apart and can't see any apparent problems.

    If I put the lanyard in, the unit starts up but it is like the starter is still engaged.

    Does anyone have any ideas?


  2. #2

    Never Mind

    Never mind. Solenoid was just stuck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 07-27-2013, 11:23 PM
  2. 96 sltx won't rev past 5600rpm
    By raiderman444 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-09-2009, 11:46 PM
  3. 96 gtx won't start
    By thongbonger in forum 2-Stroke Performance
    Replies: 3
    Last Post: 10-06-2007, 09:18 PM
  4. 96 waveblaster won't start cold
    By big mark in forum Yamaha How To & FAQs
    Replies: 7
    Last Post: 08-30-2007, 08:58 AM
  5. 96 Sl900 Won't Start?
    By ultra150oz in forum Polaris Open Discussion
    Replies: 4
    Last Post: 04-25-2007, 06:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •