Results 1 to 6 of 6
  1. #1

    '96 Polaris SL700, won't crank

    Hi guys,

    I'm back again with another problem. I finally got my carbs rebuilt, replaced the fuel float in the tank, assembled everything back together, dropped a new battery in, put a couple of gallons of gas to crank and test. However, I can't seem to get it to fire up. Spark plugs test fine. Battery is fresh. Just won't fire. I pulled the air filter cover off and checked to see if any fuel was even coming in to the carbs. Doesn't look like any fuel is even flowing.

    Anything you would recommend? This is my last attempt at this ski, I'll probably try to sell it if this doens't work. Severely aggrivated with it

    Thanks again
    Last edited by markamus; 06-30-2007 at 05:48 PM.


  2. #2
    Tony's Avatar
    Join Date
    May 2007
    Location
    North Carolina
    Posts
    1,760
    +1
    38
    Did you use translucent fuel lines? Any kinks in pulse or feed lines. Is there a restrictor in the return line? Might need to be primed. Try squirting a SMALL amount of premix down the carbs and see if it will fire.

  3. #3
    No visible kinks in lines. What do you mean by a restrictor? Also, how is it primed? Sorry, I'm a newbie when it comes to this. Thanks again for any help.

  4. #4
    Tony's Avatar
    Join Date
    May 2007
    Location
    North Carolina
    Posts
    1,760
    +1
    38
    Quote Originally Posted by markamus View Post
    What do you mean by a restrictor?
    There is a restrictor in the fuel return line going back to the tank. It helps to keep the fuel pressure up.


    Quote Originally Posted by markamus View Post
    Also, how is it primed?
    If you squirt a small amount of premix down the carbs the engine should prime the pump when it fires up, assuming you have the pulse line connected from the crankcase to the fuel pump

    Quote Originally Posted by markamus View Post
    Sorry, I'm a newbie when it comes to this. Thanks again for any help.
    Me too, I'm an auto tech not a PWC mechanic. Did you try starting it with a little premix down the carbs?

  5. #5
    Thanks Tony,

    Will the restrictor be a visible part on the line itself?

    Havent tried any premix, don't know exactly what to use.

  6. #6
    Banned User
    Join Date
    Aug 2006
    Posts
    1,236
    40:1 premix = 3.2oz of oil per gallon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 Polaris sl700 need advice water in hull and starter problem.
    By ccdixon05 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-24-2011, 06:47 PM
  2. 96 Polaris SL700 will not start
    By P_olaris in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-13-2009, 09:33 AM
  3. help on 96 polaris sl700
    By dale in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-20-2008, 08:49 PM
  4. 96' Polaris SLT780 won't go over 2k RPM
    By shields_c_d in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-08-2007, 04:25 PM
  5. 96 polaris sl700 problems
    By markamus in forum Polaris Open Discussion
    Replies: 31
    Last Post: 05-27-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •