Results 1 to 8 of 8
  1. #1
    Resident electronics hacker UnityRacing's Avatar
    Join Date
    May 2007
    Location
    Va Beach, VA
    Posts
    1,425
    +1
    28

    Differences in wiring - anyone have a schematic ?

    Does anyone have any wiring schematics they can send me for an 00 genesis FI, and an 02 Virage TXi ?

    I am doing a motor swap into the virage with a genesis motor, and want to use the genesis emm with the txi harness....
    I know the genesis had some extras like the electronic reverse and whatnot so I want to make sure it will work, or if I need to repin the harness before I install it. Genesis also has an exh temp sensor.... Would also be nice to use the electronic reverse, I have the whole assy and guages that show fwd and rvs percentage

    Just dont want to use the genesis harness since that would involve alot of cutting and splicing to lenghthen the wires. Plus I just paid $400 for a txi harness.


  2. #2
    I can send you one for the Virage TXI

  3. #3
    Bernie's Avatar
    Join Date
    Aug 2006
    Location
    Perth Australia
    Posts
    902
    +1
    1
    Check your other post I put it there for some reason where you asked abot impellers etc


    Bernie

  4. #4
    Resident electronics hacker UnityRacing's Avatar
    Join Date
    May 2007
    Location
    Va Beach, VA
    Posts
    1,425
    +1
    28
    Uh o! I think the emm is different between the 2 ! I don't remember having the 2 electrical connections on top of my emm.

    Anyone have a genesis dfi wiring diagram for an 00 ?

  5. #5
    Bernie's Avatar
    Join Date
    Aug 2006
    Location
    Perth Australia
    Posts
    902
    +1
    1
    Complete harness or just the 40 pin section ?.Stator +front harness to front of computer 40 pin to the back .I havent seen the emm for the 00 genesis but would think that they wouldn't have changed anything bar the position of it on the ski .The txi 2002 has the emm under the dash where has the genesis same or at the rear of ski like they did with the later Injected ?.My genisis has it at the rear near Battery, its a 2002 .I think that the emm is the same but different program designers were used .The diagram will be the same it will be the length of the wires etc that will be different .If you have to chop up your harness make sure you use electrical grease such as sensorguard .The heat shrink with the glue doesn't cut it .The sensor guard is used here in mining where the water in the underground mines can be 12 saltier than the sea.This is the only stuff that I have found that keeps it out .Pm me if you need any other help

    Bernie

  6. #6
    Resident electronics hacker UnityRacing's Avatar
    Join Date
    May 2007
    Location
    Va Beach, VA
    Posts
    1,425
    +1
    28
    Thanks for the input, I did go over and look at the the emm, and saw it does in fact have the 3 connectors. I must have just forgot that I unplugged them. Thats a releif
    I'm hoping that nothing is different pinout wise, I would love to just have a plug and play setup. Thats why I spent so much $$ on a txi complete harness.

    Yes you are right, the virage mounts under the dash, and the genesis near the battery. The genesis has a fuse box wired into the harness, and im not sure the virage does.... I might have to get creative there.

    The only thing that got me wondering is the exh manifolds are a different part #, and looking at the online fisch I see that the genesis has a temp sensor on the manifold. The fisch does not show that for an 02 txi.....

    Guess I will have to wait till the harness gets here and have a closer look.

  7. #7
    Bernie's Avatar
    Join Date
    Aug 2006
    Location
    Perth Australia
    Posts
    902
    +1
    1
    Txi has the temp sender too in the manifold sdame as Gen
    Txi has fuses at back on top of batt holder lid
    Bernie

  8. #8
    Does anyone know if the 2002 Virage 1200 TXi wiring diagrams that Bernie posted are the same for a 2001? I really appreciate you guys posting these wiring diagrams. Page 2 of the diagrams Bernie posted is a little fuzzy. Could it be re-scanned or does someone have a cleaner one for a 2001 Virage 1200 TXi?

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 10-17-2012, 06:23 AM
  2. Replies: 3
    Last Post: 07-25-2008, 03:57 PM
  3. ANyone have Arthritis? In NecK?
    By Water4fire in forum Open Discussion
    Replies: 7
    Last Post: 03-16-2008, 03:21 PM
  4. Anyone have succes in purchasing a 2008 GPR in NY State?
    By jpa1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 02-19-2008, 11:00 PM
  5. Replies: 1
    Last Post: 10-17-2007, 08:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •