Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1

    Can it be the GPS or what...?

    Weather was hotter than hot yesterday when I went out. Humidity over 100% 96 deg air and about 90 deg water....With a full full tank I got 70....

    Then I went back when I had 4 bars of fuel and it only went up to 70.5 or so...

    I raced a Yami in a big group of modded Yami's and got him by 2-3 boats in slight chop. Then none of the other Yami's wanted to race....What's up with those Yami guys Last week I raced one and took him by like 1-2 boats....then when we went back to shore had the gutz to say that he took me!

    Now, I sense the ski si runnng good so I dont know if it was the hot weather or that my gps is a POS....Up at MudBug my gps would not break 70.5....I used Chezzy's and immediately read 73.7....Soooo Im thinking my gps is not working right for some reason on the water....

    I turn it on in my car and it registers well over 70.5 though....


  2. #2
    What gps you have?

  3. #3
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    magellan sportrak

  4. #4
    800AMSOIL4U's Avatar
    Join Date
    Aug 2006
    Location
    Morgan Hill, CA
    Posts
    5,024
    +1
    132
    When you use it in the car and have it in the front window and it reads 70 mph does your speedo on the car read the same thing?

  5. #5
    I'm starting to wonder if some of the GPS units we are using need to be updated regularly. Like do we need to hook them up to the computer and download updates to get them to correspond with the satellites correctly? My GPS unit doesn't like to read above 70mph anymore. I'm going to try the car test like Kevin suggested.

  6. #6
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,627
    +1
    806
    Geo, everything you touch eventually breaks or doesn't work right!

    Just kidding bro

  7. #7
    Quote Originally Posted by JFizzleJR View Post
    Geo, everything you touch eventually breaks or doesn't work right!

    Just kidding bro
    I'm getting to be the same way I think. That ain't good.

    But seriously, if my GPS turns out to be the problem and I'm not running as poorly as I think...my GPS unit is going to get very friendly with a baseball bat real quick.

  8. #8
    I tested mine with my car.

    At 111 mph by the car the GPS read 109 so I figure its pretty close.
    I also have lower profile tires on my car than factory.

  9. #9
    Will work on YOUR ski for FREE! GeoRXT's Avatar
    Join Date
    Mar 2006
    Location
    Miami, FL
    Posts
    4,438
    +1
    1
    Quote Originally Posted by 800AMSOIL4U View Post
    When you use it in the car and have it in the front window and it reads 70 mph does your speedo on the car read the same thing?
    Yeah it kinda does, give or take 1-2 mph....

  10. #10
    How do you have it mounted on your ski?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 10-08-2013, 09:13 PM
  2. Running my Rxp without the supercharger can it be done??
    By aussie rxp in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-15-2010, 12:47 AM
  3. Can it be the DESS system....?
    By GeoRXT in forum 4-Tec Performance
    Replies: 15
    Last Post: 12-03-2006, 08:13 PM
  4. Can it be the carbs......again!
    By GeoRXT in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 10-10-2006, 10:45 PM
  5. If not the wear ring...what can it be...?
    By GeoRXT in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-06-2006, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •