Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: WFO Tech

  1. #1
    GPryan's Avatar
    Join Date
    Apr 2007
    Location
    Prairieville, LA
    Posts
    1,052
    +1
    25

    WFO Tech

    What's so awsome about YOUR set of tools.. j/k.. look I was riding over the weekend and had a transition problem just above 6000 rpms.. but ran fine at wot.. accel seemed to be normal but if i would ride at this perticular rpm the sound of the exhust would osilate. i checked the plugs when i got back to the dock and look fine.. i should have done a plug chop but was out running the rain the whole time.. what do you think this may be? fuel? plugs? other issue? .. i know this is an off the wall question but maybe you've had some past experience with this issue... mods: still stock


  2. #2
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    Don't mean to hijack the thread. But you need to do all your mods before the wedding. Get your toys how you want them now. The complaining only gets worse when your married. Spend your money now, before its officially "our" money.

  3. #3
    jetskr's Avatar
    Join Date
    Jul 2005
    Location
    Beaumont, Texas
    Posts
    658
    I know thats right

    Quote Originally Posted by 97GPSLEEPER View Post
    Don't mean to hijack the thread. But you need to do all your mods before the wedding. Get your toys how you want them now. The complaining only gets worse when your married. Spend your money now, before its officially "our" money.

  4. #4
    Crawfish Eating Tutor... aceofd1amonds's Avatar
    Join Date
    May 2007
    Location
    Galveston, Texas
    Posts
    44
    hell, i think it may even be too late for me...ask WFO about the dirty looks my ol' lady was giving him when we went to lunch this last time...hahaha good luck ryan...

  5. #5
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,799
    +1
    449
    Quote Originally Posted by aceofd1amonds View Post
    hell, i think it may even be too late for me...ask WFO about the dirty looks my ol' lady was giving him when we went to lunch this last time...hahaha good luck ryan...
    Oh, so THATS what the looks were all about


    Quote Originally Posted by GPryan View Post
    What's so awsome about YOUR set of tools.. j/k.. look I was riding over the weekend and had a transition problem just above 6000 rpms.. but ran fine at wot.. accel seemed to be normal but if i would ride at this perticular rpm the sound of the exhust would osilate. i checked the plugs when i got back to the dock and look fine.. i should have done a plug chop but was out running the rain the whole time.. what do you think this may be? fuel? plugs? other issue? .. i know this is an off the wall question but maybe you've had some past experience with this issue... mods: still stock
    I think you guys are a little young to understand the tool comment... reference "fast times at Ridgemont high"

    I really havent run into that on a stock boat. You would get a light if there was an electronic problem. Start with the basics first... plugs, ect. Also run 87 octane in that boat in stock form.

  6. #6
    07vette's Avatar
    Join Date
    Jun 2007
    Location
    Corpus Christi, TX
    Posts
    327
    +1
    8
    " my dad is a T.V. repair man, he's go a awesome set of tools "

  7. #7
    GPryan's Avatar
    Join Date
    Apr 2007
    Location
    Prairieville, LA
    Posts
    1,052
    +1
    25
    been running the 87

  8. #8
    GPryan's Avatar
    Join Date
    Apr 2007
    Location
    Prairieville, LA
    Posts
    1,052
    +1
    25
    Quote Originally Posted by 97GPSLEEPER View Post
    Don't mean to hijack the thread. But you need to do all your mods before the wedding. Get your toys how you want them now. The complaining only gets worse when your married. Spend your money now, before its officially "our" money.
    Man it's too late fort that.. all I can do now is wait till it is over and hope.. She got her toy... wears it everyday on ther left hand.. i mean, just think off all the great thing i could have for the price of that ring ... she's got no room to talk.. as long as we have a place to live i'll keep my pimp hand strong lol.. no affense(SP) to the ladies on here .. ya'll are the nice ones.. but i have a good one too.

  9. #9
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    Sweet, you know about the pimp hand. Use it often, and soon all you will have to do is raise it or threaten with it, and they will cower down!

  10. #10
    Crawfish Eating Tutor... aceofd1amonds's Avatar
    Join Date
    May 2007
    Location
    Galveston, Texas
    Posts
    44
    hell yeah dude! I used the ol' logging chain once and now all i have to do is rattle any ol' chain. If it works, it works!
    -Kade

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intercoolers - Rotax Racing v. Turbo Tech
    By Jarrett in forum 4-Tec Performance
    Replies: 35
    Last Post: 04-18-2007, 08:31 PM
  2. Race tech prepped xp retains the crown
    By two2curupt in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-20-2005, 09:47 AM
  3. NEW CAMERA!! So here are some pics of my Race Tech kit
    By two2curupt in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-27-2005, 07:45 AM
  4. Results of Stage I Kit from Race Tech
    By Red Devil in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-18-2005, 06:54 PM
  5. Intercooler from Turbo Tech
    By Compwhiz82 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-18-2005, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •