Results 1 to 10 of 10
  1. #1

    Join Date
    Jun 2005
    Location
    Hamilton, Ontario, Canada
    Posts
    556

    exhaust manifold question

    Take a look at the pic below. I have read of other skiis having this problem but they had much more mods then mine. My mods are below. Should I see this with so few mods, or is something not being cooled efficiently? No temp alarms of any sort have come up.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1884.JPG 
Views:	54 
Size:	2.93 MB 
ID:	30141  


  2. #2

    Join Date
    Jun 2005
    Location
    Hamilton, Ontario, Canada
    Posts
    556
    95 hrs on this ski......

  3. #3
    Moderator The Bandit's Avatar
    Join Date
    Jul 2006
    Location
    Wilmette, IL
    Posts
    8,373
    It happens regardless of mods. No rhyme or reason. A design flaw I suppose.

  4. #4

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by North49 View Post
    95 hrs on this ski......
    alot of ski's out there have this problem, including mine and my mates, i is caused by the flame from the manifold hitting that point, (which is not cooled by water) if that perticuler part had water there it would leak into the hull, because it is there to get the exhaust gasses past the j pipe flexible piece, were not going to bother with ours untill winter, then we'll have that piece made from stainless steel and pressed into the manifold

  5. #5

    Join Date
    Jun 2005
    Location
    Hamilton, Ontario, Canada
    Posts
    556
    so I am assuming this should be replaced soon? Something else to add to the list

  6. #6
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    Go to the tuners section and look at steve friebes area. He can install a st/st piece in that manifold and you wont ever have this problem again.

  7. #7

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by North49 View Post
    so I am assuming this should be replaced soon? Something else to add to the list
    if i were you i would check it every 50 hours and note how much more of the bell has vanished, maybe you'll get 2 0r 3 seasons out of it, if the worst came to the worst, when all the tube and bell are missing your rpms will be down, cos of the blowing exhaust fumes in the hull being sucked back thru the intake, you could even get back to dock fast with the seat off, (just be carefull of the exhaust heat near your inner leg)

  8. #8
    Top banana's Avatar
    Join Date
    Sep 2005
    Location
    Sittingbourne United Kingdon
    Posts
    753
    +1
    1
    Quote Originally Posted by North49 View Post
    so I am assuming this should be replaced soon? Something else to add to the list
    mine went with 40hrs had it replaced at 79hrs under warranty

  9. #9
    I think extended WOT runs attribute to this errosion faster than normal.
    Mine was ok until I turned up the wick a notch then noticed it had been burned, not a whole lot, but I`m keeping my eye on it...PR...

  10. #10

    Join Date
    Jun 2005
    Location
    Hamilton, Ontario, Canada
    Posts
    556
    well, hopefully it does not get too much worse and will last me this season. Looking forward to an 08

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Exhaust manifold Question
    By water worx in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-17-2010, 06:16 AM
  2. Noobie Draining Intercooler/Exhaust Manifold Question
    By TheEngineer in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 04-07-2009, 02:07 PM
  3. Exhaust Manifold Question.....??
    By meeper in forum 4-Tec Performance
    Replies: 12
    Last Post: 03-25-2009, 12:01 PM
  4. Re-installing exhaust manifold question
    By Bad News in forum Kawasaki PWC Performance (4-stroke)
    Replies: 21
    Last Post: 05-06-2008, 09:56 PM
  5. Exhaust Manifold Question????
    By RXPT400 in forum 4-Tec Performance
    Replies: 6
    Last Post: 01-19-2008, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •