Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 44
  1. #1
    TEEBEE's Avatar
    Join Date
    Mar 2007
    Location
    Southern Connecticut
    Posts
    146

    Hesitates on takeoff???

    I just got 16 hours on my ski and it ran good and strong untill now. When I punch the throttle the RPM's max out then studders a few times untill the ski starts moveing then it runs fine. It never did this untill now with 16 hours on it. Could it be the spark plugs?


  2. #2

    Join Date
    Aug 2005
    Location
    Salinas CA
    Posts
    451

    Talking

    Quote Originally Posted by TEEBEE View Post
    I just got 16 hours on my ski and it ran good and strong untill now. When I punch the throttle the RPM's max out then studders a few times untill the ski starts moveing then it runs fine. It never did this untill now with 16 hours on it. Could it be the spark plugs?
    Cavitation.....Buy a pump stuffer seal kit from R-Rated..1-732-606-1163 Rudy..........

  3. #3
    TEEBEE's Avatar
    Join Date
    Mar 2007
    Location
    Southern Connecticut
    Posts
    146
    From what I have been reading, I am going to pick up the NGK CR9EIX iridium plugs for $12.10 each @ a local Yamaha dealer only because they have them in stock. The Kawasaki dealer wants $10.00 each but only has 2 in stock. The auto parts store wants $7.97 each but has to special order them. Looks like $50.00 to me if I want to ride this weekend. I will post back if the problem is resolved.

  4. #4
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Sounds more like cavitation, check the pump housing and impeller for damage,or check to see if the sealer is blowing out around the intake grate. you can get the pump stuffer if you want, or just as easy to pull the intake grate and reseal it for @ 7-10 bucks.

  5. #5
    TEEBEE's Avatar
    Join Date
    Mar 2007
    Location
    Southern Connecticut
    Posts
    146
    Ok so I'm hearing conflicting reports. Can I use the Iridium plugs or not and why is it that the stock plugs are no where to be found. Was there a defect with them? Why did they fail?

  6. #6
    Spark Plugs NGK IX iridium 3521 CR9EIX .032"$6.95 NGK Double Platinum 4717 PMR9B .032"$13.55
    Last edited by AZUltraRich; 07-07-2007 at 03:44 PM.

  7. #7
    Last edited by AZUltraRich; 07-07-2007 at 03:45 PM.

  8. #8

    Hesitation

    Max RPM...but stutters? Do you mean you hear a "roaring" sound and it it does not come right up on plane? Are you carrying a passenger for the first time? and have half or less tank of fuel? If the nose is up because weight is shifted to the rear (full tank keeps nose down, passenger pushes nose up) air will get entrained and you will cavitate until you get onto plane. The more weight of passengers you have the worse it gets. We put three guys on for a short trip, like 600 lbs of people (exceeds rating) and we had to lean way over the nose to get her on plane...once there....a little slower on acceleration but still very fast. If you are alone, and no roaring sound and you haven't gained a lot of weight in a short time.... then ignore the above

  9. #9

    Join Date
    Jun 2006
    Location
    tx
    Posts
    530

    Smile Ngk Cr9eix

    Just install today ran fine, speed the same , found these plugs at local O'reilly for $6.99 special order and only take 4 hours to get it.


    Quote Originally Posted by TEEBEE View Post
    From what I have been reading, I am going to pick up the NGK CR9EIX iridium plugs for $12.10 each @ a local Yamaha dealer only because they have them in stock. The Kawasaki dealer wants $10.00 each but only has 2 in stock. The auto parts store wants $7.97 each but has to special order them. Looks like $50.00 to me if I want to ride this weekend. I will post back if the problem is resolved.

  10. #10
    TEEBEE's Avatar
    Join Date
    Mar 2007
    Location
    Southern Connecticut
    Posts
    146

    Problem not fixed

    Ok I put the CR9EIX plugs in and it did not fix the problem. As soon as I punch the throttle the engine flutters three or four times before it is a constant steady pull. I don't know why it does this. I did put 87 octane in it once because it was the only gas I could get at the time and the next time I road my ski it started the fluttering thing at takeoff. Can anybody help?

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1100 Raider bogging on takeoff(Fixed) Engine Rebuilt and Running!
    By raiderteen in forum Yamaha Old School Skis
    Replies: 31
    Last Post: 07-29-2013, 11:11 AM
  2. 2001 gpr lags on takeoff
    By bsmith45 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 08-18-2011, 01:38 PM
  3. SLT 780 hesitates on take off
    By paramuir in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-08-2008, 08:57 AM
  4. 14 hours, lost 200 rpms, hesitates on take off and bad vibration
    By Chris288 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 11
    Last Post: 08-13-2007, 04:21 PM
  5. Minor hesitation on holeshot
    By Jetscreamer in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 06-30-2007, 01:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •