Results 1 to 2 of 2
  1. #1

    Join Date
    Feb 2006
    Location
    Florida
    Posts
    101

    Need Help 98 gti

    Need Help with a 98 gti keeps blowing the 5 amp fuse, put on a new relay and also found the fuse near the relay was burnt got it all repaired and found the 5 amp fuse blown and as soon as I put it in it blows it. anyone got any idea what it could be. Also does anyone have the schematic of the wiring diagram as I am not at home to get to the book.

    Thanks, YB


  2. #2

    Join Date
    Feb 2006
    Location
    Florida
    Posts
    101
    I think I found the problem but have a question on it.
    checking to see if anyone has ever had ground problem at the pickups on the fly wheel I have not pulled the fly wheel yet. Is there a sensor behind the fly wheel.
    Thanks YB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help 98 kawasaki 1100 stx
    By Williamson7482 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 22
    Last Post: 05-24-2016, 06:25 AM
  2. NEED HELP: 2007 GTI se155 coolant leak and water leak
    By bamafutbal in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-09-2014, 02:19 PM
  3. Need help:05 gti's won't turn
    By ManOverBoard21 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 05-30-2010, 03:35 PM
  4. Need help 97 gti
    By rginter in forum 2-Stroke Performance
    Replies: 2
    Last Post: 09-07-2007, 10:36 AM
  5. Replies: 2
    Last Post: 07-30-2007, 08:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •