Results 1 to 4 of 4
  1. #1
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407

    Tips From Bernie

    Bernie post your info here and we will move it when we set-up the sections.


  2. #2
    Bernie's Avatar
    Join Date
    Aug 2006
    Location
    Perth Australia
    Posts
    902
    +1
    1
    Ok Plan is to have a section for different problems with ski's .
    Virage
    Virage I /TXI, MSX 140 (Ficht injected series )
    Msx 110/150
    Will need some help with other model ski's if you can post them here .
    So if people can help by putting the model ski here it well help us to help you .
    Some ski's will have the same type of hulls etc just different capacity engine and we will try and keep them together .
    Hoping that we can put this info up so that anyone can read and hopefully find the answer to their problem and we don't have to continualy post the same fixes over and over .
    If you can help by posting what fixes your problem that will help others too .(even if you think its a silly miss on your behalf it may help others )


    Here we go

    Bernie

  3. #3
    xsantia's Avatar
    Join Date
    Nov 2006
    Location
    Israel
    Posts
    60

    Midle piston problem MSX140

    Hi, may be you can help me resolve problem, befor 2 monse were replased engine complete , 1200DFI,becouse crankshaft and 3d piston were damaged, esterday, in the racing happend ,that midle piston go out and i head metall noise inside, hetter of the motor is normal, no warning, may be it is oil pump is damaged?,but whan it were worked, i see little blue smouk from exzos system,i think that is normal oil pocion...

  4. #4
    xsantia's Avatar
    Join Date
    Nov 2006
    Location
    Israel
    Posts
    60
    Quote Originally Posted by xsantia View Post
    Hi, may be you can help me resolve problem, befor 2 monse were replased engine complete , 1200DFI,becouse crankshaft and 3d piston were damaged, esterday, in the racing happend ,that midle piston go out and i head metall noise inside, hetter of the motor is normal, no warning, may be it is oil pump is damaged?,but whan it were worked, i see little blue smouk from exzos system,i think that is normal oil pocion...
    OK, today were open midle cilinder, road beareng is damaged,why it is happened? oil,ore temperature?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some Straight forward rebuild tips from a Phukin pro
    By ou812 in forum Videos & Pictures
    Replies: 3
    Last Post: 07-26-2016, 07:56 AM
  2. GPR Tech tips with pictures from CajunDude
    By Cajundude in forum Yamaha How To & FAQs
    Replies: 14
    Last Post: 07-09-2015, 09:18 AM
  3. A favour from Bernie
    By Bernie in forum Polaris Open Discussion
    Replies: 5
    Last Post: 03-09-2009, 03:43 AM
  4. Replies: 15
    Last Post: 03-04-2008, 03:08 PM
  5. Tip: How to remove water from your gas
    By Rocketman in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 07-25-2007, 09:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •