Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Help !!!!!!!!!!!!!!!701 Raider Cooling System

    I have installed a coffmen's exhaust on my raider yesterday and took it out today and there no water running threw the exhaust could someone please either take pic's of a simular set up or or explain in detail which hose goes to which inlet/outlet I really want to get this thing out on the water PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


  2. #2
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Welcoem to the forum !

    We have some Raider Guru's that should help you shortly !

  3. #3
    I could really use it

    Thanks

  4. #4
    1) right now there is a line IN from the pump to the buttom of the exhaust.
    2) there is a line OUT from the rear side of the exhaust.
    3) there is a line out from the head to the pisser/top of the pipe/bottom of the pipe

    there is water flowing out of the rear conection
    there is water flowing to the water box (BUT IT SEEMS TO BE LIMITED LIKE THERE IS NOT ENOUGH WATER)

    Thanks again

  5. #5
    Where are my Guru's?
    I guess they are out riding there working raiders

  6. #6
    ....back from the dead.... J-ME's Avatar
    Join Date
    Aug 2005
    Location
    Delaware
    Posts
    1,577
    +1
    2
    Let me see what I can find out for you. My only experience is with 3 cylinder engines.

  7. #7
    ....back from the dead.... J-ME's Avatar
    Join Date
    Aug 2005
    Location
    Delaware
    Posts
    1,577
    +1
    2
    Here's some misc. stuff I found.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	coffman.jpg 
Views:	173 
Size:	575.0 KB 
ID:	30715   Click image for larger version. 

Name:	Exhaust.JPG 
Views:	217 
Size:	19.9 KB 
ID:	30716   Click image for larger version. 

Name:	pipe.jpg 
Views:	172 
Size:	309.1 KB 
ID:	30717  

  8. #8
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    From the pump the water should go to the bottom of the exaust manifold. The rear and forward outlets from the head leads to the 2 inlets on the head pipe comeing out from the exaust manifold.
    There is 2 outlets near the stinger, These should connect together.
    The pisser is hooked up to the boot that surrounds the head pipe/chamber clamp.
    This is how the stock setup is supposed to be. For the coffman pipe the flow of water is going to be the same.
    First the exaust manifold where it pre warms the water, then threw the cylinders where it cools the cylinders, then the head where it exits out to the exaust pipe. These should lead to the headpipe. From there water flowes threw the pipe to the stinger where it then dumped into the waterbox. To get the pisser hooked up you may have to run a T off of #3......I cant remember if it had a boot or not.......I dont think so though.

  9. #9
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    Scratch that.........I was thinking of a 3 cylinder.......but the water still flows the same way.

  10. #10
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    OK....on the 2 cylinder the water comes in from the pump to the exaust manifold. #1 runs to the pisser. #2 runs to the bottom of the pipe. and the fitting on top of the pipe runs to the exaust/waterbox.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 03-07-2016, 08:13 PM
  2. 1998 Seadoo XP LTD Cooling system Diagram help?
    By 21chip in forum 2-Stroke Performance
    Replies: 43
    Last Post: 09-18-2012, 07:31 PM
  3. Help on my 701 Raider....
    By eclipsegst14 in forum Yamaha Old School Skis
    Replies: 24
    Last Post: 09-29-2009, 07:29 PM
  4. help me understand the cooling system and this diagram on our 4 tecs..
    By wisconsin_quat in forum 4-Tec Performance
    Replies: 4
    Last Post: 04-11-2009, 04:48 PM
  5. need help on a yamaha xl700 cooling system routing
    By upchuckk in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-27-2008, 08:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •