Results 1 to 5 of 5

Thread: tested today

  1. #1

    tested today

    tested today
    mods done
    home made intake (as posted before)
    wedge
    moded ride plate
    valve cover block off plates
    home made 2nd exhaust bypass

    conditions
    12 deg c
    no chop
    water temp (not sure but very cold)
    500 feet above sea level
    fresh water

    results
    67.7 on garman 101 gps
    8070 on dash tacko

    is this ok for what i have done? or should it be faster.i have removed excess silicone from intake but still have caitation on take off & hard turns.our local tri state series starts soon and would like to know if i,m close to the money for what this ski can do.last time i ran the ski down the coast in salt water i got 67.9 in 1 foot chop that was before i did the air intake. is this normal to be slower in fresh water and at a higher altitude
    thanks
    rob from australia


  2. #2

    Join Date
    May 2007
    Location
    Savannah, GA
    Posts
    406
    Quote Originally Posted by aussi 250x View Post
    tested today
    mods done
    home made intake (as posted before)
    wedge
    moded ride plate
    valve cover block off plates
    home made 2nd exhaust bypass

    conditions
    12 deg c
    no chop
    water temp (not sure but very cold)
    500 feet above sea level
    fresh water

    results
    67.7 on garman 101 gps
    8070 on dash tacko

    is this ok for what i have done? or should it be faster.i have removed excess silicone from intake but still have caitation on take off & hard turns.our local tri state series starts soon and would like to know if i,m close to the money for what this ski can do.last time i ran the ski down the coast in salt water i got 67.9 in 1 foot chop that was before i did the air intake. is this normal to be slower in fresh water and at a higher altitude
    thanks
    rob from australia
    Higher altitude will slow you down a little the higher you get. I believe you'll have a few people bugging the shit out of you very soon wanting to know how you got 8070rpm's lol.

    That seems great though, you will see more of a gain in a nice 1 foot chop, try it out with a chop, I bet you'll see 68-69

  3. #3
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Did you pull the pump, and look for grease on the rubber pump seal?

  4. #4
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,445
    +1
    650
    If your turn 8070 rpm's, you should be doing 71-72 mph,Id reseal the intake grate, and make sure you dont have any gaps around the shoe and the hull.Check the normal stuff, like impellar,pump housing...........

  5. #5
    i have sealed and cut silicone but may not have done a goodenough job will have to look again.there is also some miner scratching where the prop meats the housing,i got caught in a very shallow sandy creek it may be why i have more revs than normal and not the top speed to go with it
    rob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Franks Stage-3 testing today
    By peteshauling in forum 4-Tec Performance
    Replies: 17
    Last Post: 09-11-2008, 01:54 PM
  2. did some a/f testing today..little scary
    By dv8rxp in forum 4-Tec Performance
    Replies: 15
    Last Post: 05-08-2008, 04:22 PM
  3. Header Test Today Audio
    By hydrojunkie in forum Videos & Pictures
    Replies: 1
    Last Post: 04-18-2008, 11:19 PM
  4. RXP with no intercooler top speed test today
    By engineermike in forum 4-Tec Performance
    Replies: 15
    Last Post: 11-04-2007, 09:48 PM
  5. GPS Plots of my testing today.
    By mjammer in forum 4-Tec Performance
    Replies: 46
    Last Post: 06-21-2006, 11:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •