Results 1 to 5 of 5
  1. #1
    BBCaprice's Avatar
    Join Date
    Apr 2007
    Location
    Titusville FL
    Posts
    750

    Question 700 SLH wont start hot

    While riding this w/e, my buddies SLH 700 would not start after sitting for a while. Ithought maybe tank vent and removed it to ensure that wasnt problem. A storm was coming and we were desperate to get it running, so I blew into the vent line to pressurize the tank and it fired up! Stays running fine after its started but as soon as you shut it off it wont start. This ski has had all fuel line replaced and carbs professionally rebuilt. Anybody experienced this problem before? Seems like a fuel delivery prob but runs good after it starts- @ 57 mph on the MFD......


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    BB Did you confirm you had spark during the non-start?

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Here is the cdi jumper wire TSB for most domestic models that are hard or will not start when hot.

    Service Bulletin # PWC-00-05
    August 8, 2000

    Subject
    Add Jumper Wire to CDI
    Model Affected: Serial Number Range:
    2000 Virage (W005197D) ALL
    2000 Virage TX (W005199D) ALL
    2000 Pro 1200 (W004999D) ALL
    2000 Genesis (W005099D) ALL

    SCENARIO #1 MODELS WITH DUAL FUNCTION START/STOP BUTTON

    Symptom: Engine will not turn over when engine is warm. After stopping the engine and trying to re-start the engine when warm, the starter motor will not turn over.
    In this scenario, the CDI remains powered up after the engine is shut off, causing the CDI to think the engine is still running even though it is not.
    After the engine and CDI cool, it will re-start normally. Install jumper
    wire PN 2460928 to resolve this issue, following the instructions below.

    SCENARIO #2 MODELS WITH SEPARATE START/STOP BUTTON

    Symptom: Engine turns over but will not start when engine is warm. After stopping the engine and trying to re-start the engine when warm, the engine will crank, but not start.
    Again, in this scenario, the CDI remains powered up after the engine is shut off, causing the CDI to think the engine is still running even though it is not.
    After the engine and CDI cool, it will re-start normally.
    Install jumper wire PN 2460928 to resolve this issue, following the instructions below.
    Parts Required
    Quantity
    Part No. Description
    1 2460928 Harness, Jumper, PWC

    Repair Procedure
    Step 1
    1. Disconnect the NEGATIVE (-) battery cable from
    the battery.
    2. Open electrical box.
    3. Disconnect RED/PURPLE wire from CDI box.
    4. Clean the FEMALE end of the RED/PURPLE wire,
    disconnected in the previous step and apply electri-cal
    tape to seal the open end. Tuck the FEMALE
    end of the RED/PURPLE wire under the CDI box.
    RED/PURPLE wire from CDI
    PWC-00-05 Page 2 of 2
    Step 2
    1. Install the RED/PURPLE end of the jumper wire,
    PN2460928, on to RED/PURPLE MALEconnector
    from the CDI box.
    2. Install the open ORANGE connector end to the
    open ORANGE spade on the terminal board.
    Step 3
    1. Once the jumper wire is connected, carefully pack the wires inside the electrical box cover, making sure that wires are not kinked or damaged on any internal component.
    Install the electrical box on the mounting plate and lock the latches.
    Wrap with electrical tape, tuck under CDI
    Connect RED/PURPLE jumper wire to RED/PURPLE male connector from CDI box.
    Connect open ORANGE end to the ORANGE spade connector on the
    terminal board.
    2. Reconnect the NEGATIVE (-) battery cable to the
    NEGATIVE battery terminal.

  4. #4
    BBCaprice's Avatar
    Join Date
    Apr 2007
    Location
    Titusville FL
    Posts
    750
    Thx ph2. I had read about this jumper before but didnt know it affected this model. Can we make our own jumper wire? and no we didnt check for spark, but will next time.

  5. #5
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    I have found more with this problem than on the list.
    Yeppers, you just need an extension to reach the orange spade on the board.
    Hope it's your problem, if not at least let us know if you lose spark when she won't start.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Polaris 700 SLH wont crank properly at all times weird issue
    By Bdesim in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-10-2012, 12:37 AM
  2. Help Please slt 700 wont start
    By bossd in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 06-10-2008, 12:45 PM
  3. Help Please slt 700 wont start
    By bossd in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 05-26-2008, 12:17 PM
  4. POLARIS SLT 700 wont start/waterbox??
    By darrjhein in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 05-22-2008, 02:01 PM
  5. wont start when warm (hot) fix...
    By brotherdon in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-03-2007, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •