Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1

    Help! 01 Virage TX Spark issue....

    I have a 01 Virage TX, it quit while I was out riding one day, found out it was not getting any spark, had fuel and would turn over all day but no spark. After searcing I concluded that it was probably the common switch the red and purple wire to the orange and black terminal fix, I went to investigate, finding that the problem had already been corrected. I then decided to try and reconnect the red and purple wire coming from what I believe is the CDI (the box under the start stop regulator) back to its original terminal it will fire up but the start stop button wont stop the engine it will only start it, and the kill switch where the lanyard goes to is disabled I can start it with or without the lanyard in. If I connect it back to the orange and black terminal, its back to cranking and fuel but no spark.

    Any ideas?


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    See if you have power to the orange terminal (spade) while cranking, if not it's probably the voltage regulator.

  3. #3
    Quote Originally Posted by ph2ocraft View Post
    See if you have power to the orange terminal (spade) while cranking, if not it's probably the voltage regulator.
    Im getting 0.19 voltage

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    That's not enough voltage to fire the CDI, I'll bet the bilge doesn't work either. Let me check what supplies the signal to the regulator, be right back.

  5. #5
    Quote Originally Posted by ph2ocraft View Post
    That's not enough voltage to fire the CDI, I'll bet the bilge doesn't work either. Let me check what supplies the signal to the regulator, be right back.
    Went and double checked the bilge pump does work

  6. #6
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Leave the wire on the orange spade as you found it.
    Press the bilge button and hold it, now press gthe start button ans see if it starts.
    Don't forget the lanyard.

  7. #7
    Quote Originally Posted by ph2ocraft View Post
    Leave the wire on the orange spade as you found it.
    Press the bilge button and hold it, now press gthe start button ans see if it starts.
    Don't forget the lanyard.
    It turned over but couldnt get it to stop with the start stop button

  8. #8
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    LR505.

  9. #9
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    When the boat is running does it charge 14.5 volts to the battery?

  10. #10
    Quote Originally Posted by ph2ocraft View Post
    When the boat is running does it charge 14.5 volts to the battery?
    LR505? I get a reading of 11.6 to the battery when I start it up using the hold down bilge button then start it method. Running it will give a reading of 11.6 and slowly die down to 10.0 then it will stall

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 TX 1200 Virage no spark issue...
    By HU112BU in forum Polaris PWC Performance
    Replies: 7
    Last Post: 05-31-2014, 10:48 PM
  2. Need help! 01 Virage tx 1200 No spark!
    By dustin88 in forum Polaris How To & FAQs
    Replies: 7
    Last Post: 05-23-2013, 09:14 AM
  3. 01 virage TX no spark HELP!!!!
    By wmurray in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 04-20-2008, 12:57 PM
  4. 01 virage tx wierd spark problem
    By cameron da river rat in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-14-2007, 02:38 PM
  5. 01 Virage TX wont re-start sometimes
    By pirate33 in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 09-05-2006, 11:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •