Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    www.springbreak-florida.com rgard32's Avatar
    Join Date
    Dec 2006
    Location
    Saint Petersburg,Florida
    Posts
    665

    Pipe Hull Mounts..what Epoxy To Use??

    need to know what people use to epoxy there hull mounts for the triple stock pipes to the hull......its the red piece with the 3/8/16 female thread...2 came off..

    thanks!!


  2. #2

    Join Date
    Aug 2006
    Location
    Iowa
    Posts
    1,028
    +1
    1
    Devcon High Strength Plastic Welder is what Randy sent me last summer. It's worked fine so far.

  3. #3
    www.springbreak-florida.com rgard32's Avatar
    Join Date
    Dec 2006
    Location
    Saint Petersburg,Florida
    Posts
    665
    Thanks...!! appreciate the quick response

  4. #4
    Dazz67's Avatar
    Join Date
    Jun 2007
    Location
    Safety Bay......Ozland
    Posts
    183
    yeah, I'm using a 2 pack structural epoxy adhesive TechniglueCA...got it from a boat repair shop
    Huge thanks to Randy for sendin the mounts all the way to Oz,,,frieght took about 4 workin days,,great stuff

    Question # 1
    beside absolute brute force
    What secret trade technique did you guys use to get the OEM original mount bolts unscrewed from the hull base plates
    did we have to rip them from the hull and stick in a vise with cold chisel / hammer, heat etc
    any other technique on gettin them out whilst in the hull

  5. #5

    Join Date
    Aug 2006
    Location
    Iowa
    Posts
    1,028
    +1
    1
    I torched on mine for a several minutes, and they tapped right out.

  6. #6
    Dazz67's Avatar
    Join Date
    Jun 2007
    Location
    Safety Bay......Ozland
    Posts
    183

    Pro 785 exhaust mount saga's,,,,you've all done-it

    got a bit excited with the new rubber mounts last night
    the old ones just had to come-out
    12 inch Dowidat pipe wrench
    2 base plates came off the hull, used vice and wrench, stainless thread in ally based plate,,felt like it was binding the whole way out
    the base plate that I had techniglued,,wasn't moving anywhere
    managed to pipe wrench SS bolt out of plate
    much knuckle blood
    sweat
    and actually nearly strained a shoulder muscle..
    .
    down to the last one,,and you guessed-it
    half way-out
    it sheared
    stainless bolt stuck in ally base plate WTF?
    base plate finally came out with much force,,,and pulled a tiny piece of fibreglass hull with-it great bonding job on that one polaris thanks
    In the Vice & pilot drilled the SS bolt, slow, with water etc no heat
    then,,completely burred-off my easy-out tool piece effin stainless
    .
    that base plates going to a machine shop
    give-it too the Pro's
    Last edited by Dazz67; 07-30-2007 at 09:09 PM.

  7. #7
    www.springbreak-florida.com rgard32's Avatar
    Join Date
    Dec 2006
    Location
    Saint Petersburg,Florida
    Posts
    665
    what mounts did u get? the stock ones? or the ones from mcmaster?

  8. #8
    Dazz67's Avatar
    Join Date
    Jun 2007
    Location
    Safety Bay......Ozland
    Posts
    183
    yeah the Mcmaster-Carr 5823K21
    looks like you need 3 or 4 SS washer on each side
    .
    OEM's came away during a Surf Moto race last year i was told
    .
    have you ever heard of the McMaster mounts breakin???
    .
    .

  9. #9
    www.springbreak-florida.com rgard32's Avatar
    Join Date
    Dec 2006
    Location
    Saint Petersburg,Florida
    Posts
    665
    daam those mcmaster mounts..i couldnt break with a propane torch.....cause i had to get one off and i fought it for hours....heat etc lol..... even now i got 3 mounts instead of 6 and i cant budge any of the pipes...they are INSANE strong..

    ps--i ran outta time and wanted to ride and said fuk it .and used 3..and they are still stronger than 6 of the stock mounts....lol.

  10. #10
    Dazz67's Avatar
    Join Date
    Jun 2007
    Location
    Safety Bay......Ozland
    Posts
    183
    so did something break or seperate on one of your Mcmaster-Carr 5823K21 rubber cylinderical mounts {and then couldn't get the bolt out of the ally base plate or somethin}
    if so.......what broke & why??
    .

    I got a surf moto comin-up in a month or so,,wonderin how the Pro will go

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What cleaner to use? Spilled liquid oil into the hull
    By jog78 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 05-04-2016, 02:58 PM
  2. Replies: 4
    Last Post: 08-13-2010, 03:57 PM
  3. What paint to use on my ski. 2004 rxp green and black
    By qwkvolx in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 01-30-2007, 01:36 PM
  4. What oil to use with new metal washers?
    By Jarrett in forum 4-Tec Performance
    Replies: 22
    Last Post: 09-09-2006, 05:55 PM
  5. what oil to use for oil change
    By macattack in forum 4-Tec Performance
    Replies: 7
    Last Post: 08-15-2005, 08:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •