Results 1 to 6 of 6
  1. #1

    07 GP1300R Problem

    I took my ski to the shore for the first time yesterday, ran great. Got home, flushed it really good washed out the inside etc. Today I go to take it out in my normal riding spot and it runs good at WOT for about 30 seconds then the rpms drop and I lose about 10mph according to the dreamometer. Did the salt F&$* my ski up or is something else wrong here?


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Welcome to the forum.

    No, the salt water did not damage it.

    Do any warning lights come on ?

    I and others have seen very poor new boat assembly from the dealers. Cables coming loose. Like throttle and trim cables.

  3. #3
    nope no warning lights. it just falls on its face after about a 30 second WOT run then the power won't come back until i let it idle for a minute or two then the same thing. also after this happens the holeshot is well....non existent.

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Check the battery connections.
    Last edited by WFO; 07-10-2007 at 04:55 PM.

  5. #5
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    If they are Ok, it could be an exhaust leak I guess.

    Damn this is hard over the internet.

  6. #6
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Could there be something stuck in your prop? Does the ski sound different or vibrate when you gas it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP1300R problem: need help!
    By Mr Bill in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 07-23-2007, 06:58 PM
  2. 07 Gp1300r Mods?
    By GP1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-02-2007, 12:53 PM
  3. Everyone input please 03' - '07 GP1300R's
    By GP1300R powerhouse in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 05-20-2007, 09:57 PM
  4. 07 GP1300R D-plate
    By Tanny in forum Yamaha PWC Performance (2-stroke)
    Replies: 20
    Last Post: 04-12-2007, 07:16 PM
  5. 07 Gp1300r
    By Tanny in forum Yamaha PWC Performance (2-stroke)
    Replies: 20
    Last Post: 02-10-2007, 07:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •