Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Why!? Why!?

  1. #1
    Race, wreck, repeat delagem's Avatar
    Join Date
    Aug 2006
    Location
    Homer, NY
    Posts
    728
    +1
    2

    Why!? Why!?

    Sorry for the Nancy Kerrigan ripoff...

    What the heck is going on with this ski? This is a 1992 SL650 that has been converted to a SL750 with a '95 motor from John Zigler.

    Some of you may remember, this is the ski that had that wierd CTR piston sandblast look last year, turns out it was a bearing disintegrating. This is not the same motor, but it is the same carbs that ran fine on that ski, rejetted.

    Ski was running really well, I was taking it easy for the first few hours, only short bursts at full power. Checked the plugs a couple of times, looked good, chocolatey brown. Did a speed run, hit 48mph on GPS at 6300rpm, but then it felt like I hit the kill switch. Not a slowing down, just stopped. I thumbed the starter and it restarted just fine, so I ignored the shutdown, and made a pass back the other way. Same thing, just stopped. But this time, when it restarted, it wouldn't go above 35mph. Pulled the head, found the hole, and the spark plug on that cyl was wispy white, not chocolatey anymore.

    Mods are pretty standard. Turned around the cooling system, as per PH20 and Z. High output pentagon fuel pump (2 lines, going to 2 tees, feeding 3 carbs. All new Tygon fuel lines, bypassed fuel shutoff. Removed oil injection. Running 32:1 Motul 800. Extended pump. New seals 3 hours ago, passed a leakdown test. Carbs modified per Randy (he sold me the correct jets).

    The only thing I can think of that's odd is I'm still running the 92 SL650 CDI. Not sure how that could affect things.

    Anybody have any ideas?

    Michael

    Pic's are PTO, CTR, MAG in that order on pistons, and on heads
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	PICT0129.JPG 
Views:	31 
Size:	764.5 KB 
ID:	31084   Click image for larger version. 

Name:	PICT0130.JPG 
Views:	32 
Size:	766.7 KB 
ID:	31085   Click image for larger version. 

Name:	PICT0131.JPG 
Views:	34 
Size:	774.1 KB 
ID:	31086   Click image for larger version. 

Name:	PICT0133.JPG 
Views:	22 
Size:	759.8 KB 
ID:	31087   Click image for larger version. 

Name:	PICT0134.JPG 
Views:	20 
Size:	771.0 KB 
ID:	31088   Click image for larger version. 

Name:	PICT0135.JPG 
Views:	24 
Size:	725.5 KB 
ID:	31089  

    Last edited by delagem; 07-11-2007 at 07:42 AM.


  2. #2
    Just an idea, but looks pretty similar to what happened to beerdart. I'm sticking with reinforced rubber fuel lines.

    http://greenhulk.net/forums/showthre...t=30395&page=2

  3. #3
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176
    Not sure what jets randy sold you, but look for a post I made about my 750's jetting.

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Something that caught me off guard and only took a split second to happen are plugged filters in the carb, have you cleaned those bad boys?
    I was going fatter and fatter trying to compensate and had a lean burn in one cylinder, cleaned the carb filters and she's doing good again.

    I've just seen this happen to dozens of boats in the past few months.

  5. #5
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    Yeah, chocolate brown to white sounds like an obstruction.

  6. #6
    Race, wreck, repeat delagem's Avatar
    Join Date
    Aug 2006
    Location
    Homer, NY
    Posts
    728
    +1
    2
    What if I, um, **ahem**, well, "forgot" to put in a return line restrictor? Just thought of this tonight....

  7. #7
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    No restrictor= no fuel psi at WOT. I think AL says the PTO is the poor guy that gets psi last. Which piston did you hole?

  8. #8
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Quote Originally Posted by delagem View Post
    What if I, um, **ahem**, well, "forgot" to put in a return line restrictor? Just thought of this tonight....
    Yeah, that could certainly do it. It appears 4 pounds of fuel pressure at WOT is a minimum requirement to keep the fuel in the carbs and delivering past the needle/seat assemblies.

  9. #9
    Race, wreck, repeat delagem's Avatar
    Join Date
    Aug 2006
    Location
    Homer, NY
    Posts
    728
    +1
    2
    I know, I'm such a dumbazz sometimes. My hole is in the Mag cylinder.

    On my carb setup all three carbs receive equal flow. I use a high output pentagon pump (65 liter per hour, I believe) with dual lines. Those go to 2 Tees, which are located in the short runs between carbs on the rack. Very neat and tidy plumbing it this way.

    So I need a restrictor. I understand from Beerdart that I should run a #90 Mikuni jet, or a .016" hole. But will that be sufficient given that I am running this much higher output fuel pump? Or should I run a larger hole? I'd run a pressure gauge and just shoot for a specific PSI, but I did that once, and wow, the fuel pump discharge is all over the place! Needle was bouncing through about a 30 psi range, just at idle....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	142230.jpg 
Views:	25 
Size:	6.9 KB 
ID:	31220  

  10. #10
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    You can add a third nipple to the fuel pump. I run the same pump with the added nipple and stock restrictor on my 750 no problems.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	SUPER1.jpg 
Views:	41 
Size:	34.7 KB 
ID:	31222  

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why some of you are removing OPAS?
    By mickey78 in forum 4-Tec Performance
    Replies: 59
    Last Post: 07-25-2007, 02:40 PM
  2. My RXP Intake and fan mod and why I like it.
    By Water4fire in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-18-2005, 08:53 AM
  3. Why isn't anyone looking into ceremic coatings?
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-02-2005, 12:40 AM
  4. A little OT: why do my tie-downs keep coming loose?
    By ToeSurf in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-01-2005, 11:40 AM
  5. why "only" 69.22 MPH?
    By Ed in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-29-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •