Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1

    First ride after rebuild, what do I do next????

    Hey all, Hope you are having a great weekend.

    I took my SL750 out to the lake today just to test for watertightness (is that a word)

    No Leaks, good for me

    My ski was dry idle at roughly 3350-3400 RPM

    In water with load 1650-1720

    Seems to idle ok for about 5 minutes, so I got brave.

    PArked the trailer, and went for a slow cruise for about 20 min. Working my way up to about 4000 RPM (reached about 21MPH per the MFD)

    Seemed to be a littel rough, but no problem, no stalls.

    Pulled it out and took her home.

    I am going to pull the plugs and take a look. I will post pics in a few minutes.

    Oh, I got a rebuilt SBC crank and it came with breakin oil. so that is what I am using 93 octance unleaded with 40:1 SBC BI oil (no oil pump, triple fuel pump and .5 over new pistons in clean fresh bores.

    off to the photo lab

    Sean
    Last edited by seaobin; 07-14-2007 at 07:56 PM.


  2. #2
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1

    Reid Pic

    Here are the plugs left to right is Back to Front
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Reid Plugs.JPG 
Views:	61 
Size:	2.11 MB 
ID:	31471  

  3. #3
    www.springbreak-florida.com rgard32's Avatar
    Join Date
    Dec 2006
    Location
    Saint Petersburg,Florida
    Posts
    665
    keep an eye on the front ...it might turn brown..but so far it looks a little lean...

  4. #4
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    Heading out to the lake this afternoon, I will do another 20 min or so slow to finish breaking in the engine (this will be the third ride) Is therre a set hour that is recommended befoer being able to go WOT. I know that on a new ski they recommend the first 10 hours at no more than 4500 RPM and when you buy a car its 1000 miles befoer you play, but what about on a rebuild ski?

    Thanks

  5. #5
    If you have rode it for 20 min, IMO it is broke in. Rings are cheap, just give er'. I get a new sled and pwc every year and break them all in the same, WFO. Never had a sled or pwc blow up, sieze or fall apart yet. The reason I get a new one every year, is that they are wore out litterally. I always buy two strokes. Four stroke motors are a different story.....

  6. #6
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    Dave,

    Thanks for the advice, just got back from taking my 8 yr old on her first WOT Ride on HER new ski. (she can't ride it alone for 8 yrs, but hey, she wants to call it hers, so be it.)

    So here goes:

    Fired right up with Choke (no primer)
    Idle around 1490-1530

    5 minutes of just warm up at around 3300 RPM's seems to pull from 2800- to 3500 a little rough and vibrations.

    Then holy s&*t . WOT and she was off.

    Now I know you guys (and gals) are all speed freaks out there and have skis that will do 80 on a still pond, but I am 240 # (and used to a Kaw. JS550) with a 50# second rider.

    Once we had power and RPM s over 3500, she planed off and screamed up to 49.1 MPH (via the tach) at 6070 RPM's with the red light blinking telling me I need fuel (which I know I don't, Bad float valve)

    On a SL750, where should my max RPM and top speed be? I seem to remember that I am at or around spec.

    We had such a great time doing the father daughter bonding thing. ireally want to say thanks to all of you who have helped me get to this point.

    I am going to take pics of the spark pulgs again just to make sure, but I think I am doing good

    Thanks Again

    Sean

  7. #7
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    new plug pics

    left to right is back to front

    after 1 additional hour or riding including some WOT

    These are BPR7ES WHICH IS WHAT WERE IN IT WHEN i BOUGHT IT SO THAT IS WHAT I REPLACED WITH. i THINK SOME FOLKS RECOMMEND THE 8 SERIES PLUGS INSTEAD

    THANKS

    sEAN
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Reid Plugs.JPG 
Views:	32 
Size:	2.11 MB 
ID:	32237   Click image for larger version. 

Name:	reid plugs2.JPG 
Views:	38 
Size:	2.09 MB 
ID:	32238  

  8. #8
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    They should run around 62-6300 RPM and top out around 54 MPH. You're close. Try getting the third plug to match the other 2, looks a touch on the lean side. Fatten that up a bit and maybe you'll pick up another 100 RPM?

  9. #9
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1

    Thanks again

    Everyone,

    Thanks again for all of the help. We took her out today again and my Wife fianlly got to ride it. (she had never been on a ski) they had a blast. I also, have a 5 yr old disabled child, who I think has found a new love.

    I could not have done this as easily without all of the great folks here.

    Sean, Robin, Alli and Bri
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_0264.JPG 
Views:	56 
Size:	2.10 MB 
ID:	32330   Click image for larger version. 

Name:	100_0263.JPG 
Views:	62 
Size:	2.12 MB 
ID:	32331  

  10. #10
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Very nice SeanEnjoy the rest of the Summer.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First ride ever,first ride after rebuild need guidance please
    By chevydog in forum Yamaha PWC Performance (2-stroke)
    Replies: 34
    Last Post: 09-16-2013, 05:17 AM
  2. Replies: 1
    Last Post: 12-02-2010, 05:43 PM
  3. Gonna be taking out the SL780 for its first run after rebuild...
    By hyoctane23 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 03-11-2008, 09:06 AM
  4. First ride after filling rideplate holes!
    By mksmi in forum 4-Tec Performance
    Replies: 14
    Last Post: 12-30-2007, 12:09 AM
  5. first ride after modifications
    By gorilla03 in forum Polaris Open Discussion
    Replies: 58
    Last Post: 07-26-2007, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •