Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Jan 2007
    Location
    Clarekesville GA
    Posts
    57

    Help – Any Ideas?

    Ski was running great. Started it up one morning and noticed it was idling rough. Seemed to get better after riding about an hour. Two days later filled it with gas and started it up. The problem was much worse. Idled from 950 – 1350 very rough. Thought it would stop several times. Tried to open in up and noticed it was skipping and not running right. Any ideas? Thanks, Mike


  2. #2
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Quote Originally Posted by mtench View Post
    Ski was running great. Started it up one morning and noticed it was idling rough. Seemed to get better after riding about an hour. Two days later filled it with gas and started it up. The problem was much worse. Idled from 950 – 1350 very rough. Thought it would stop several times. Tried to open in up and noticed it was skipping and not running right. Any ideas? Thanks, Mike



    Plugs?

  3. #3
    TheBaron's Avatar
    Join Date
    Jun 2007
    Location
    Florida
    Posts
    106
    Quote Originally Posted by Ultra250 Tn View Post
    Plugs?
    Agree. Check plugs or hoses.

  4. #4

    Join Date
    Jan 2007
    Location
    Clarekesville GA
    Posts
    57
    The ski has 30 hours. Could it be water in the fuel or a clogged filter? Which hoses... all? Any specific hose? Remove the plugs and inspect... for? Anyone else have this problem? Any thing else I can check. I plan on driving back to the lake in the morning it will take me 45 min one way so I want to have a list of things to check Thanks, Mike

  5. #5
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    There really isnt anything to check on the plugs, some are just failing, not fouling.

  6. #6

    Join Date
    Jan 2007
    Location
    Clarekesville GA
    Posts
    57
    Any chance Autozone or Advanced will have the plugs? Mike

  7. #7
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    probably not

  8. #8

    Join Date
    Jun 2006
    Location
    tx
    Posts
    530
    O'reilly, CR9EIX Iridium $6.99 each , special order pickup same day.


    Quote Originally Posted by mtench View Post
    Any chance Autozone or Advanced will have the plugs? Mike

  9. #9
    TEEBEE's Avatar
    Join Date
    Mar 2007
    Location
    Southern Connecticut
    Posts
    146
    Quote Originally Posted by mtench View Post
    Ski was running great. Started it up one morning and noticed it was idling rough. Seemed to get better after riding about an hour. Two days later filled it with gas and started it up. The problem was much worse. Idled from 950 – 1350 very rough. Thought it would stop several times. Tried to open in up and noticed it was skipping and not running right. Any ideas? Thanks, Mike
    Mine skipping also. Get Iriduim plugs if you can't find factory ones. Advance has them for $6.97 each also change oil and filter. Fuel getting in oil and thining it out which is makeing the engine skip and studder. I am waiting to change my oil next week and take it out to test. I already did the plugs and did not fix the problem.
    Check this thread http://greenhulk.net/forums/showthread.php?t=31726

  10. #10
    BERMY_BOY's Avatar
    Join Date
    Jan 2007
    Location
    bermuda
    Posts
    120
    ya rode mine 2day had the same problem plugs are bad... wanted it 2 clear up because the water was so nice & i was seinalot of other ski's 2 chase... I should have new plugs by satuday coming

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help any ideas? 96 XP
    By suicidebonger in forum 2-Stroke Performance
    Replies: 35
    Last Post: 06-04-2015, 08:51 AM
  2. Please help Any Ideas??? 98 kawasaki 750 stx
    By Jimmccr in forum Kawasaki PWC Performance (2-stroke)
    Replies: 6
    Last Post: 04-29-2014, 09:47 AM
  3. Need help any ideas 07RXP
    By 1fast07RXP in forum 4-Tec Performance
    Replies: 10
    Last Post: 04-14-2009, 11:00 AM
  4. HELP, any ideas?
    By sands in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 04-01-2007, 07:28 PM
  5. New RR IC still not helping, any ideas ????
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 30
    Last Post: 08-24-2005, 09:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •