Results 1 to 9 of 9

Thread: xl1200 prob.

  1. #1
    MDGPR's Avatar
    Join Date
    Apr 2006
    Location
    MD
    Posts
    238
    +1
    1

    xl1200 prob.

    i have a buddy with a 1999 xl1200 that had it in some shop for a month and the guy didnt do anything for him. The ski idles fine and when you get to 1/4 throttle it starts to bog down then will wokr its way up to 4k and bog out down then go back to 4k and bog down, but the weird thing is he says if you rock/shake it, it will pick up for a sec. compression test has the front cylinder at 120, middle at 112 and the rear at 119. any ideas? his cat went bad and i replaced it with a d-plate for him, i cleaned cat out of the exhaust. then it ran fine all last summer then this summer he has had problems with it. we have changed the gas and al that stuff. any ideas? thanks in advanced.


  2. #2
    When were the carbs rebuilt?

  3. #3
    MDGPR's Avatar
    Join Date
    Apr 2006
    Location
    MD
    Posts
    238
    +1
    1
    never.

  4. #4
    either way its a 99. They could definitly use a rebuild. The internals may be sticking.

  5. #5
    MDGPR's Avatar
    Join Date
    Apr 2006
    Location
    MD
    Posts
    238
    +1
    1
    could this be the problem or is just a preventive maintenance thing?

  6. #6
    The center cylinder is a little low compared to the other two, but it may be the guage your using, if everything seems to be in order I would think the carbs would be the next thing to look at. Im not saying its your issue 100 percent since I havent seen the skl but you may want to talk to Carl about a rebuild or if you have the ability to do it your self at least get the kits and narrow down your possibilities.
    How do the Carbs look, is there alot fo salt and crap on the inside of the hull, thats a tell tale sign with out breaking them open. More than likely just think of its dirty and salty in the hull than it will be the same on the inside of the carbs.
    hope this helps!
    Maybe someone else will chime in a long the way tonight.
    Good luck
    Carls number is on my signature if you need it.

  7. #7
    MDGPR's Avatar
    Join Date
    Apr 2006
    Location
    MD
    Posts
    238
    +1
    1
    thanks. il take a look at that soon. if it is nasty i will be making the long haul to visit carl.

  8. #8
    no matter what, the carbs should be rebuilt... After thats done you can go from there.

  9. #9
    need4pwr's Avatar
    Join Date
    Jul 2006
    Location
    New Jersey
    Posts
    330
    Check to see if the flapper on the bottom of the gas pickup (in the gas tank) broke loose and is getting clogged on the pickup.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pump&dr. shaft prob.
    By moyer313 in forum 4-Tec Performance
    Replies: 14
    Last Post: 06-19-2006, 06:09 PM
  2. (2)RXP's oil prob
    By Tube Master in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 06-12-2006, 07:08 PM
  3. gp1300 prob - Something starting to give?
    By Dave01 in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-23-2006, 05:58 PM
  4. Any probs in putting all of this on at the same time?
    By Mongoose in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-15-2006, 06:59 PM
  5. crank snout prob, tunnel crack prob, pv prob solved for 05?
    By dav_dman in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-14-2006, 11:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •