Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Website may not be suitable for small children WOT's Avatar
    Join Date
    Mar 2007
    Location
    DFW
    Posts
    654

    Had to get towed in....

    The Ultra 250 that is. I had to tow my wife's 250 back with my RXT. The 250 just died after running it hard for about an hour.

    It only has 10 hours on it, so it's going to the dealer on Monday. It restarted a couple of times but kept dieing. I think some hoses popped off as water sprayed into the engine compartment one of the times that it did restart. Not sure why it died though -- maybe water is spraying on some ignition components or something.

    We were at the other side of the lake from where we put in, so it took almost an hour to tow it back. Oh well....


  2. #2
    Gotta love this sport! 05Limited's Avatar
    Join Date
    Apr 2005
    Location
    Stockton, CA
    Posts
    2,677
    +1
    4
    Quote Originally Posted by WOT View Post
    ...The 250 just died after running it hard for about an hour...
    Probably ran out of gas...

  3. #3
    I'm kind of a big deal SeanCucf's Avatar
    Join Date
    Jul 2006
    Location
    Oldsmar, FL
    Posts
    1,852
    if an exhaust hose popped off it was dumping exhaust into the hull and choking out the motor for air. just put the hose back on and try it again.

  4. #4
    rxpdoo's Avatar
    Join Date
    May 2006
    Location
    Trinity, Florida, United States
    Posts
    2,998
    +1
    123

    250

    if it's a new skiand under warranty i would not touch it. bring it to the dealer

  5. #5
    Website may not be suitable for small children WOT's Avatar
    Join Date
    Mar 2007
    Location
    DFW
    Posts
    654
    Quote Originally Posted by 05Limited View Post
    Probably ran out of gas...
    Actually, that's what I was thinking as well, so it's the first thing I checked -- it had half a tank.

    The guys on the 250 side of the forum said to check if the intercooler is cracked. It does act like it is ingesting water and drowing out the combustion. Plus, water is spraying into the hull from what looks like the side of the intercooler right where the two halves mate together....hmm. I'll keep everyone posted on what it is. It's off to the dealer today.

    Oh, and the RXT runs great. My wife made the comment that she bet the Seadoo'ers on this site would love to see a picture of me towing the Kawi back to the dock....lol

  6. #6
    Just a H-20 HO....Need I say More! Mykull's Avatar
    Join Date
    Nov 2006
    Location
    Northern Va/ SOBX
    Posts
    283
    Just like what SeanCucf said, check your exhaust hoses its a hell`ve alot easier to do than draggin it off to the dealer. Take off seats, and unscrew the seat base, its held down with 4 10mm bolts and reach down and follow your hoses to the muffler, slip it on, tighten it up and away you go. I doubt the intercooler has cracked its pretty heavyduty. I have 54hrs of hardass riding on mine and no probs so far....knock on wood!!

  7. #7
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    Quote Originally Posted by WOT View Post
    The Ultra 250 that is. I had to tow my wife's 250 back with my RXT. The 250 just died after running it hard for about an hour.

    It only has 10 hours on it, so it's going to the dealer on Monday. It restarted a couple of times but kept dieing. I think some hoses popped off as water sprayed into the engine compartment one of the times that it did restart. Not sure why it died though -- maybe water is spraying on some ignition components or something.

    We were at the other side of the lake from where we put in, so it took almost an hour to tow it back. Oh well....
    Seems like some one doesnt pay attention to the details, its a known fact thing that the exhaust hose clamps are loose from the factory.Im going to bite my tongue on the rest of my comment.

  8. #8
    Seems like some one doesnt pay attention to the details, its a known fact thing that......Im going to bite my tongue on the rest of my comment.
    You know, you could use that quote on the kawi forums in re to seadoo's problems as well....I wonder if you ever have or would?

    It's funny.

    Not intentionaly slamming anyone...really.

  9. #9
    Website may not be suitable for small children WOT's Avatar
    Join Date
    Mar 2007
    Location
    DFW
    Posts
    654
    Quote Originally Posted by Ultra250 Tn View Post
    Seems like some one doesnt pay attention to the details, its a known fact thing that the exhaust hose clamps are loose from the factory.Im going to bite my tongue on the rest of my comment.
    I'll tell my wife you said that (it's her ski). She's can be fairly agressive. She's a hot chick too. I'd hate to see her have to kick your butt for being rude to her...

    Hey, just kidding. I guess I'll have to start reading up on the Kawi side of the forum to see what I need to do.

    Hey do you know if the water goes through the intercooler when running on the trailer with the garden hose?

  10. #10
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    yes

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Had to get towed in today- is it safe to ride my ski tomorrow?
    By DBINX in forum Honda Open Discussion
    Replies: 3
    Last Post: 07-14-2011, 06:42 PM
  2. 2004 MSX 150- Help! I had to get towed back to dock!
    By angelsfann02 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-14-2009, 07:15 PM
  3. racers where to get tow loop?
    By T5Racing in forum 4-Tec Performance
    Replies: 21
    Last Post: 03-12-2009, 10:09 PM
  4. Had to be towed today...HELP!!!
    By Suthrn in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 06-28-2008, 09:09 AM
  5. Ways To Get Air In Hull
    By Gj#6 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 03-29-2008, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •