Results 1 to 5 of 5
  1. #1

    Join Date
    Jul 2007
    Location
    Montreal Canada
    Posts
    43

    Sensor Temp (E and L temp on display)

    Hiya guys!

    Today when riding i see ''sensor'' blinking on my display on a Gtx 04 s/c

    On the menu into the display ( L temp is missing where the unit is located ? )

    Maybe the sensor is bad .. or wire is cut ..



    Thank u


  2. #2
    I'm kind of a big deal SeanCucf's Avatar
    Join Date
    Jul 2006
    Location
    Oldsmar, FL
    Posts
    1,852
    L temp is, lake temp (water temp)....possible the wire and or sensor is damaged.

    it is integrated into the speed sensor (paddle wheel on back)....have it checked at a dealer on the BUDS system and if it's bad, replace the whole unit. Or just live without knowing the lake temp. It may just need to be reset at the dealer, on their computer, however. This would be the best case, and cheapest.

    edit: E-temp is exterior air temp.

  3. #3
    jaycee's Avatar
    Join Date
    Jun 2007
    Location
    Rochester, NY
    Posts
    481
    UMMMMM...... YUP....


    It is possible that could all be true.... but with my 05 RXT I sometime get the sensor blinking when my DESS isn't on the lanyard post... make sure it isn't thant before you pull it and take it to the dealer

  4. #4

    Join Date
    Jul 2007
    Location
    Montreal Canada
    Posts
    43
    How do you remove the wire thru the hull ?

    Since there a sealed unit who carry the small speed sensor .

    cut the wire ? or just remove small connections in the plugs ?


    How to test the unit ? any reading with Ohm meter ?

    Computer throw code P-1509 Who refer Speed / temp sensor

    Thank u

  5. #5

    Join Date
    Jul 2007
    Location
    Montreal Canada
    Posts
    43
    ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pictures of Riva intercooler and new ECU on display
    By Green Hulk in forum Yamaha PWC Performance (4-stroke)
    Replies: 106
    Last Post: 12-14-2009, 06:37 PM
  2. Alternative to free flow cauing HI TEMP on rxp
    By camar0 in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-22-2008, 01:52 AM
  3. EGT Temps on 4 Tec engine????
    By jetskibum1 in forum 4-Tec Performance
    Replies: 2
    Last Post: 09-12-2007, 03:21 PM
  4. E 77 Temp On Rxp Gauge
    By LAB69 in forum Sea Doo Open Discussion
    Replies: 22
    Last Post: 03-18-2007, 12:53 PM
  5. Hi Temp On My Friend Rxp 05
    By LAB69 in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 03-08-2007, 05:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •