Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369

    timing question for the mr1 engine fx140 fx 160 ho motor

    building up a 2005/06 fx 140 ho motor and im at the timing part. i see marks for the cams but i want to know exactly how to do this timing chain.


  2. #2
    ISLAND RACING seadoo951's Avatar
    Join Date
    Jan 2007
    Location
    Longisland, NY
    Posts
    843
    Look at the cams. The markings should be parallel with the head. When you took the motor apart, you should have marked the chain and cam gears with a sharpie so that you could put the cam chain back on right. If you did not do this then your timing will be off if you don't re-install the cam chain the right way.
    Last edited by seadoo951; 07-18-2007 at 07:26 AM.

  3. #3

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    hope this help (this on vx110 but think same as 140)

    later cd
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P7180014.JPG 
Views:	2016 
Size:	510.2 KB 
ID:	31986  

  4. #4
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    well the problem was i bought this motor setup from a "2 stroke mechanic" who decided he wanted to break the motor down to learn about it. i bought it completely broken down and he didnt make any marks... the vx110 motor i think is a marine r6 motor and i dont know if there the same i cant imagine it being diffrent as far as timing setup but i dont want to risk it. thanks thou im sure its the same timing procedure if anybody can verify it

    :::: upon inspection my camshafts dont seem to have the same punch marks and cam markings ::::
    Last edited by spyder3000gtvr4; 07-18-2007 at 07:43 PM. Reason: because i rule

  5. #5
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    done
    Last edited by spyder3000gtvr4; 07-30-2007 at 12:22 PM. Reason: done

  6. #6
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    hey chip i see that you might be able to help. i have the timing done and im working on the motor now.... i released the tensioner and it went all the way out and is nowhere near tight enough, can you check to see if theres something thats supposed to be there other then the tensioner

  7. #7

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    Quote Originally Posted by spyder3000gtvr4 View Post
    hey chip i see that you might be able to help. i have the timing done and im working on the motor now.... i released the tensioner and it went all the way out and is nowhere near tight enough, can you check to see if theres something thats supposed to be there other then the tensioner

    take a peek at jerrys OEM parts finder and see if you miss a guide or something (or hold it up to phone and let me look!) jk

    later cd

  8. #8
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    problem solved again, for now thanks. looked at the parts finder and figured it out thank you. now i can go throw up a post in the classifieds for some parts i need

  9. #9
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    ok next problem already. take a look at these pictures where the screwdriver is sticking into those holes im 99% sure theres supposed to be a dowel there. i checked the www.rivayamaha.com parts finder and it shows the motor the other way so i cant figure out if theres a dowel and my lovely Box O Parts doesnt have anything in there that would be it.....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	fx160 motor 001.jpg 
Views:	405 
Size:	114.4 KB 
ID:	34687   Click image for larger version. 

Name:	fx160 motor 004.jpg 
Views:	1169 
Size:	107.2 KB 
ID:	34688  

  10. #10
    God of the Wave spyder3000gtvr4's Avatar
    Join Date
    Sep 2006
    Location
    long island
    Posts
    369
    whats the best way to fix sticking valves??? 3 of them on the intake side were stuck closed i opened them now there stuck open...... wd40 the crap out of them?
    Last edited by spyder3000gtvr4; 08-28-2007 at 09:57 PM.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question for the FX's...
    By javimuni in forum Yamaha PWC Performance (4-stroke)
    Replies: 14
    Last Post: 06-07-2016, 07:52 PM
  2. 04 FX HO Rebuild question for the experts
    By ncdoo in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 11-20-2011, 08:44 PM
  3. No timing advance plate for the Sho engine?
    By christian gpr in forum Yamaha PWC Performance (4-stroke)
    Replies: 23
    Last Post: 12-11-2008, 07:03 PM
  4. Engine Question for the GURUS !!!!
    By ReDevilRXP in forum Open Discussion
    Replies: 5
    Last Post: 10-07-2008, 08:00 PM
  5. Question for the Hulk
    By Therock in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-20-2005, 07:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •