Results 1 to 7 of 7
  1. #1
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608

    found loose hose end.

    it is coming from the exaust hole in the wall under the battery box. it is about a quarter inch around and is very thick. I can't find it on the mechanics guide.... it was closest to the top and I have a big ride soon. want to make sure this isn't a problem... which i tend to believe it is


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by IowanGPR View Post
    it is coming from the exaust hole in the wall under the battery box. it is about a quarter inch around and is very thick. I can't find it on the mechanics guide.... it was closest to the top and I have a big ride soon. want to make sure this isn't a problem... which i tend to believe it is
    Battery vent hose ?

  3. #3
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    it is fairly long, that could be it seems to be coming from the 'up' direction.... it doesn't have a home does it? just trying to find where i can stick my hose

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    On the port side rear by the battery box is a white plastic piece where the grab handle attaches. Underneath the white plastic piece is a nipple that the hose attaches to. It goes from the white piece (vent) into the side of the battery box and connects to the battery.

    If you have a sealed battery then discard the hose (yank on it really hard till it comes out )

  5. #5
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    battery is stock i believe, not sure if its sealed but how do i tell? i could take the box off and replace it i guess. thanks rich, your stickers look great by the way!

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by IowanGPR View Post
    battery is stock i believe, not sure if its sealed but how do i tell? i could take the box off and replace it i guess. thanks rich, your stickers look great by the way!
    The hose plugs in on the left side of the battery, upward towards the top. There should be a little nipple.
    Last edited by WFO; 07-19-2007 at 04:14 PM.

  7. #7
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    great, thanks rich, have a good one buddy- let this thread sink please.


    PROBLEM SOLVED.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. loose hose goes where? & rusty trim motor
    By SideFX in forum Polaris Open Discussion
    Replies: 14
    Last Post: 04-22-2008, 06:58 AM
  2. Cleaned my rave valves, found loose clamp
    By gbest in forum 2-Stroke Performance
    Replies: 1
    Last Post: 07-08-2007, 01:56 PM
  3. Loose hose ?
    By hedghog in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 04-11-2007, 08:15 PM
  4. found....loose wire!
    By ugadawg131 in forum Polaris Open Discussion
    Replies: 15
    Last Post: 09-22-2006, 06:30 PM
  5. RXT 2005 Loose Hose - HELP PLEASE
    By BrAinZ in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-12-2006, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •