Results 1 to 8 of 8
  1. #1
    Tony's Avatar
    Join Date
    May 2007
    Location
    North Carolina
    Posts
    1,760
    +1
    38

    Am I missing something here?

    Isn't this the same pump I bought for $25.00?

    http://cgi.ebay.com/ebaymotors/ws/eB...m=160128802676


  2. #2
    holy schit

  3. #3
    one of the high bidders is one of our own! I sent him a pm telling him be happy you lost Whew

  4. #4
    Tony's Avatar
    Join Date
    May 2007
    Location
    North Carolina
    Posts
    1,760
    +1
    38
    Quote Originally Posted by ZMANN View Post
    one of the high bidders is one of our own!
    That's what made me think I was missing something. Glad you contacted him.

  5. #5
    I even contacted the other bidder and gave him this site info damn I almost want to sell some of those

  6. #6
    Tony's Avatar
    Join Date
    May 2007
    Location
    North Carolina
    Posts
    1,760
    +1
    38
    Quote Originally Posted by ZMANN View Post
    I even contacted the other bidder and gave him this site info damn I almost want to sell some of those
    I was just getting ready to suggest that.

  7. #7
    Crap the high bidder is one of ours also
    Last edited by ZMANN; 07-19-2007 at 11:49 PM.

  8. #8
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    OH MY!!! Could've got almost 4 pumps for that much. And it's not even the high volume as described, if that's it in the pic. WOW!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. am i missing something or is he?
    By actis in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-12-2013, 04:12 PM
  2. IC question, am I missing something?
    By "NO SHOW" in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-09-2012, 11:20 AM
  3. Am I missing something here? Low
    By SkiBoy720 in forum Yamaha PWC Performance (2-stroke)
    Replies: 25
    Last Post: 05-08-2012, 12:20 PM
  4. am i missing something
    By weezzell5400 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 05-18-2011, 12:20 PM
  5. Am I missing something?
    By flkeyzgp1300r in forum Yamaha PWC Performance (4-stroke)
    Replies: 19
    Last Post: 08-03-2010, 10:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •