Results 1 to 8 of 8

Thread: exhaust alarm

  1. #1

    exhaust alarm

    did water box mod and no power, getting alarm EXHAUST


  2. #2
    HOSS's Avatar
    Join Date
    Aug 2005
    Location
    Kenner, LA
    Posts
    4,759
    +1
    29
    Is the sensor in water box plugged in?

  3. #3

    exhaust alarm

    yes, i also got rid of the sound supressor, do u think the waterbox mod plus sound supression removal is too much?

  4. #4
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    No,
    but you did something wrong. Hard to say without more info.

  5. #5

    exhaust alarm

    its flashing alarm code p1455.........the mod went pretty sweet,pretty basic job....

  6. #6
    HOSS's Avatar
    Join Date
    Aug 2005
    Location
    Kenner, LA
    Posts
    4,759
    +1
    29
    J-pipe pissers are blocked or restricted.

  7. #7
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Quote Originally Posted by HOSS View Post
    J-pipe pissers are blocked or restricted.
    Hose clamp too low maybe?

  8. #8
    HOSS's Avatar
    Join Date
    Aug 2005
    Location
    Kenner, LA
    Posts
    4,759
    +1
    29
    Could be or he has the pipe snug on the inlet tube of the wb. Could have used RTV like factory and plugged them up,,,,lol. Dont laugh,,,I`ve done it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 GSX Limited 951,Exhaust alarm going off.
    By VTGEORGEJ in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-24-2012, 07:08 AM
  2. Exhaust alarm???
    By hemiboy29 in forum 4-Tec Performance
    Replies: 10
    Last Post: 11-21-2011, 10:23 PM
  3. Exhaust Alarm
    By bensc130 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-28-2008, 12:11 PM
  4. Exhaust alarm
    By rwells173 in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-31-2007, 09:44 PM
  5. Exhaust Alarm and Low RPM's
    By NJRXP in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-09-2007, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •