Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ARNYGOLLOTT3's Avatar
    Join Date
    May 2007
    Location
    Biloxi, MS
    Posts
    810

    Help! "sensor" message

    Out riding today...off to great start

    turn rxp off and but the gps that is hooked up to the battery stayed on for 2+ hours, yeah I know that unit draws very little power BUT...I went to crank ski and nothing...no chirps, just SEA DOO in display

    wiggled wires on battery terminals, ski started....idled high at 2200 rpms, no trim display or movement and a "sensor" message every time at start up now....

    get home tonight disconnect battery for 10 minutes, reconnect and now I don't get anything again....

    Pulled battery, fluid level is at the lowest line, maybe even slightly below...I wil get a new battery next week...but I want to ride tomorrow, are my problems low or bad battery and could I charge, and if so should I add water to the battery cells?


  2. #2
    ARNYGOLLOTT3's Avatar
    Join Date
    May 2007
    Location
    Biloxi, MS
    Posts
    810
    forgot to add that idle rpms returned to normal after first stop and start again...after a 15 min ride

  3. #3
    Quote Originally Posted by ARNYGOLLOTT3 View Post
    Out riding today...off to great start

    turn rxp off and but the gps that is hooked up to the battery stayed on for 2+ hours, yeah I know that unit draws very little power BUT...I went to crank ski and nothing...no chirps, just SEA DOO in display

    wiggled wires on battery terminals, ski started....idled high at 2200 rpms, no trim display or movement and a "sensor" message every time at start up now....

    get home tonight disconnect battery for 10 minutes, reconnect and now I don't get anything again....

    Pulled battery, fluid level is at the lowest line, maybe even slightly below...I wil get a new battery next week...but I want to ride tomorrow, are my problems low or bad battery and could I charge, and if so should I add water to the battery cells?
    My battery did the same thing, replaced it with an OEM one from the dealer! Works fine and starts up great!

  4. #4
    HOSS's Avatar
    Join Date
    Aug 2005
    Location
    Kenner, LA
    Posts
    4,763
    +1
    29
    I don`t care what anyone says,,I won`t hook jack straight to my battery.

  5. #5
    Quote Originally Posted by HOSS View Post
    I don`t care what anyone says,,I won`t hook jack straight to my battery.
    Jack What?

    Jack and Coke?

    Jack Daniels?

    Cheap beer night for me bro! 3 Bud cans and one DOS Equis bottle! After that it's Captian and Pepsi!

  6. #6
    ARNYGOLLOTT3's Avatar
    Join Date
    May 2007
    Location
    Biloxi, MS
    Posts
    810
    Muddy, all of those things happened to you...so these are the 'symtoms' of low/bad battery? Can I charge for ride tomorrow...or 'dock it' until I get new battery this coming week?

  7. #7
    ARNYGOLLOTT3's Avatar
    Join Date
    May 2007
    Location
    Biloxi, MS
    Posts
    810
    The hand held gps unit cannot draw much power, it runs on AA batteries for up to 30 hrs! But if the battery was on the edge...that 2 hr draw killed it...i guess

  8. #8
    Quote Originally Posted by ARNYGOLLOTT3 View Post
    Muddy, all of those things happened to you...so these are the 'symtoms' of low/bad battery? Can I charge for ride tomorrow...or 'dock it' until I get new battery this coming week?
    I charged it and ran the next day! But I didn't shut it off and had jumper cables. I put dionized water in the battery before I charged it over night. It started up, went riding, shut it off at the dock and tried to turn it over about an hour afterwards to no prevail! The new battery is about 100 clams, so I wanted to see if I could save this battery! Note: I do not recommend jumping your Seadoo at all! It was just in case I had no other options. Hope this helps!

  9. #9
    HOSS's Avatar
    Join Date
    Aug 2005
    Location
    Kenner, LA
    Posts
    4,763
    +1
    29

    Talking

    Quote Originally Posted by Muddy River View Post
    I charged it and ran the next day! But I didn't shut it off and had jumper cables. I put dionized water in the battery before I charged it over night. It started up, went riding, shut it off at the dock and tried to turn it over about an hour afterwards to no prevail! The new battery is about 100 clams, so I wanted to see if I could save this battery! Note: I do not recommend jumping your Seadoo at all! It was just in case I had no other options. Hope this helps!

    HELP? Damn bro,,,I`m hittin the Bud Light in a bottle. Gave my ,almost 3 year old , a high `n` tight tonight haircut. He`s rockin dude! My wife was trippin but now loves it. Neighbors all love it and their kids now want a haircut too! Yeap,,,,,I`m just that good bro!

  10. #10
    Quote Originally Posted by HOSS View Post
    HELP? Damn bro,,,I`m hittin the Bud Light in a bottle. Gave my ,almost 3 year old , a high `n` tight tonight haircut. He`s rockin dude! My wife was trippin but now loves it. Neighbors all love it and their kids now want a haircut too! Yeap,,,,,I`m just that good bro!
    Milk has gone up over $3, cereal is 5 bucks! Now beer prices hit the roof! All over E85! WTF! Premium gas is now 3.29 a gallon! Need to hook up with GTX03's wife. She works at are 2nd favorite Bush place: Anheuser-Bush! She gets two cases of Bud Select a month for FREE! If she see's anyone at a bar drinking Miller, she has a "special card" to buy them a Bud Select for Free! I got to get a job there!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help! Fuel sensor fault code
    By Stx90O in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-07-2016, 09:48 PM
  2. Msx 150 help finding sensors
    By ponyboy2468 in forum MSX/Matrix
    Replies: 7
    Last Post: 07-27-2015, 10:08 PM
  3. A quote from my Marketing textbook about PWC's.. yikes...
    By javiert99 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 10-03-2006, 04:47 PM
  4. atmoshpheric pressure sensor question? HELP!
    By DaGoblinEatR in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 06-17-2006, 06:35 PM
  5. What happened to the quotes?
    By 11 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 01-09-2006, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •