Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Question Poor(ish) Performance.?

    Hey Guys..

    Further to my dilemma with carburation headaches..??
    see here if you can be arsed..http://www.greenhulk.net/forums/showthread.php?t=31880

    If not follow along here..

    The basics are: GP1200R, 150 heads, advent, plate/grate/tabs, stuffers, carbon reeds/stock cages,
    Stinger 2, #3 overboard, 13/19, carbs now at 110 lows, 122.5 hi's, 1.5n/s, 95 spring,..

    So heres the problem: take this boat to the water last weekend start her up all going great idle out of the
    No wake zone, say 10mins still all going ace..
    pull away nice and easy for say another 10-15 mins still feeling good about my progress..?
    then decide to give it the beans a few times.. from a dead stop/idling the thing just won't pull away period..??
    Only makes this Bwoooaaarrr noise like an induction noise.????
    when i took it easy on the throttle it up and went good..
    through the max gps was 59.8 before my gps ran out of electricity..!!! (read:.flat batteries)

    anyway turns out the powervalve cables were on back to front.. (yup I'm embarrassed)
    so my intelligent friends would this cause the SHIT holeshot and not exactly brilliant topend..??
    Or apart from this cables issue what else could the Bwoooaaarrr,Bwoooaaarrr, etc what cound it be..??
    low speed screws..?? hi's or something else..

    Need help here guys..

    Gerry
    Last edited by quadzilla; 07-21-2007 at 09:32 PM. Reason: i'm stupid with big sausage fingers..!!


  2. #2
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    I know you have already heard this but you will never get great performance out of that S2. Ditch it and start fresh with the stock pieces. While your at rejet the carbs to the oem stinger and speed will be there for the taking. Please don't think I am being a jackass, just don't want to see you waste your time.

  3. #3
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29
    Hey Duke..

    First up i certainly don't think your a jackass or anything like it..

    from what i read you're advice is always good.. he.he.he i'm the jackass, i can't even write a whole post without fuking it up..!!
    Or putting pv cables on right..!!

    The reason i've stuck with this stinker2 is i've ridden loads of 12R's and they're shite out the hole..!!
    My gp12 (1998 )is much better off its mark than any other 12R i've ridden and since its gubbed for now..!! (gp12/..1998 )
    i'm going to be using the 12R for wavejumping/arsing about meantime..!!

    when you say stock stinger jetting is that gonna be different again to the stinker..??? (AAAArrrrrrrrrggggghhhhhh)

    Again AAAAARRRRGGGGGHHHHHH...!!!!

    Gerry..

  4. #4
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Gerry, an oem stinger set up with the jetworks valve will out perform the Riva stingers any day of the week. It may take a time or two adjusting but its there.

  5. #5
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Understood...

    Ok Duke..

    But what does the jetting need to be at...???

    i'm getting ever so slightly annoyed (read:. pissed) pulling these carbs in and out..
    then the prospect of taking the oem stinger in and out to adjust the hi's and low's..!!!!

    DID i say AAAArrrrggggghhhh earlier...????

    Multiply that by infinity and beyond... man i sound like buzz lightyear..

    Gerry....

  6. #6
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    Question ?????

    Come along now boys...

    This threads been read well over 60 times as of now and still only Duke with some input..???

    Stick your oar in.. someone else MUST've done this too..!! (reversed the pv cables)..??

    Or am i the only one Dumb enough to admit it..?? ..??

    Gerry...

  7. #7
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    What's the question???

    Lots of rambling going on Gerry.

  8. #8
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    sounds like you need a new prop. the sounds is cavitation.

  9. #9
    Canadian POWERHOUSE CanadianGPR's Avatar
    Join Date
    Dec 2005
    Location
    Vancouver, British Columbia
    Posts
    382
    +1
    1
    Have you ridden it since you put the cables on the right way? you may have fixed your problem.

  10. #10
    quadzilla's Avatar
    Join Date
    Apr 2007
    Location
    LOCH NESS Monster-Land
    Posts
    1,178
    +1
    29

    To Clarify

    Right in plain English...

    WHAT is this Bwoooaaarrr noise i'm getting when i nail the throttle..??

    What will i need to do to the Jetting if/when i put the stock stinger on..??

    If is cavitation..?? i have a 14/20 concord lying around plus a brand new stock prop..!!

    Will i be able to turn the 14/20 or need to depitch it..??

    Canadian... No i haven't had a chance to ride the sucker yet..

    Mark you got any experience with the pv cables being reversed..??

    Gerry

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. poor performance rxt
    By adonis in forum 4-Tec Performance
    Replies: 20
    Last Post: 05-09-2009, 02:51 AM
  2. gp1200r (gp1460r) overall poor performance question
    By spyder3000gtvr4 in forum Yamaha Open Discussion
    Replies: 18
    Last Post: 08-08-2008, 01:47 PM
  3. poor performance
    By pres319 in forum Polaris How To & FAQs
    Replies: 22
    Last Post: 05-19-2008, 01:04 PM
  4. Poor performance first time out
    By skitahoe in forum 4-Tec Performance
    Replies: 13
    Last Post: 04-22-2007, 09:00 PM
  5. Help with poor Blaster Performance
    By rnq124 in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 09-10-2006, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •