Results 1 to 6 of 6
  1. #1
    Heath GP1200's Avatar
    Join Date
    Jun 2007
    Location
    Florence, Alabama
    Posts
    23

    ??? 97 GP1200 Idles at 5,500rpm+ ??? PLEASE HELP

    I've got a 1997 GP1200 with a sbt motor with 5hrs on it. It's been runing GREAT, went to crank it today and it automaticaly reved out to about 5,500rpm +. Any one ever ran into this problem before?? I thought I'd finally figured this ski out, but I guess not. Would this be a computer problem?? It has a new set of boysen pro reeds, carbs look great. I'm lost on this one guys, please help!! Thanks!! Oh, yeah I checked the idle screw and thats not the problem
    Last edited by Heath GP1200; 07-22-2007 at 03:12 PM.


  2. #2
    old school big raider's Avatar
    Join Date
    Sep 2006
    Location
    dallas,tx
    Posts
    1,423
    check to make sure the throttle plates arent sticking open- if not its probably an air leak-process of elimination - mark

  3. #3
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    as Mark said, check the throttle ,thou an air leak be my guess too... where???... if you have a reed spacer ,I'd look there first, as those gaskets will float in that 'sandwich' of materials..

  4. #4
    Heath GP1200's Avatar
    Join Date
    Jun 2007
    Location
    Florence, Alabama
    Posts
    23
    Thanks guys, It was my intake bolts, several of the top ones had vibrated loose, i guess blue locktite isn't strong enough. I went with red this time. Hopefully I wont have to take it back off for a good while. lol

  5. #5
    old school big raider's Avatar
    Join Date
    Sep 2006
    Location
    dallas,tx
    Posts
    1,423
    not a prob- thats what we are here for- mark

  6. #6
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    Did you torque the intake bolts?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 1200xl ltd dies at idle and bogs sometimes, please help
    By Rookiepwc in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-12-2013, 05:16 PM
  2. 2000 Genesis 1200..... At a loss please help
    By gsxguy in forum Polaris PWC Performance
    Replies: 2
    Last Post: 09-12-2011, 09:36 AM
  3. 97 & 99 XP Oil Change Problem *Please Help*
    By seeks in forum 2-Stroke Performance
    Replies: 8
    Last Post: 05-30-2010, 08:42 AM
  4. '97 GP1200 idles extremely rough
    By dannyual777 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 08-16-2009, 10:05 PM
  5. at a loss..please help with advise
    By DR FEELGOOD in forum 2-Stroke Performance
    Replies: 13
    Last Post: 04-13-2008, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •