Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1

    97 xp CLUNKS ONCE N DOESNT START

    Hey again..I have a 1997 seadoo xp and i was out on the water all day..and towards the end my mom came down..n decided to use it..started up fine and all..when she got back, when I put the key in it beeped twice n it made a clunk noise..as if it were to turn over..but just made 1 clunk...could it be the engine is flooded..or there is water in it or something..thats what it sounds like to me..but then again..if I knew..i wouldnt be writing this right now..haha

    Mike


  2. #2
    JayZ's Avatar
    Join Date
    Feb 2006
    Location
    mississauga, ontario
    Posts
    407
    +1
    1
    make sure your battery is good and charged. my next guess would be that the starter is jammed on the flywheel or something is stuck in the pump.

  3. #3
    Is this somethiing I can do myself..or do I need to bring it to seadoo?..it keeps clunking but no turnover..one clunk at a time..so it couldnt be flooded correct?..where is the starter located..

  4. #4
    Jug Inspector
    Join Date
    Aug 2006
    Location
    Chicago Burbs
    Posts
    552
    Mine was doing that. I had a bent rotary valve from ingesting a screw.
    I suggest stop going clunk clunk until you find out what's causing the problem.


    Pull the plugs out and try turning it over by hand.
    Pull the pump off. With the pump off see if you can turn the engine over by hand. If you can't then you know it's something inside the engine.

    If it's inside the engine I'd look for what JayZ said, foreign matter in the combustion chamber, damaged flywheel, etc.

    Bryan

  5. #5
    Spike's Avatar
    Join Date
    Oct 2006
    Location
    Delaware
    Posts
    314
    +1
    1
    Quote Originally Posted by Stoffa17 View Post
    Hey again..I have a 1997 seadoo xp and i was out on the water all day..and towards the end my mom came down..n decided to use it..started up fine and all..when she got back, when I put the key in it beeped twice n it made a clunk noise..as if it were to turn over..but just made 1 clunk...could it be the engine is flooded..or there is water in it or something..thats what it sounds like to me..but then again..if I knew..i wouldnt be writing this right now..haha

    Mike
    Was it rolled over? This could cause a clunk.....
    Remove the spark plugs then try cranking it over, if water comes out of the holes where the spark plugs were, keep cranking untill there is no more water.
    You should replace the plugs and ride it right away then fogg the engine after you are done.

  6. #6
    alright guys thanks alot for ur help..n to spike..no it wasnt rolled over..its weird how it just randomly started happenin..kinda pissed me off..but im startin with the battery tonight..n then ill go from there...ill keep u posted n let u guys no wats up

    Mike

  7. #7
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Hey Mike, I figured I'd just reply here.

    You need to verify the drivetrain isn't bound up (rope around the driveshaft), pump frozen up, etc. Take out the spark plugs and PTO cover, and try to turn the engine over by hand. Once you have confirmed free spinning then pull the cover of your black box and inspect for water in it. It contains the starter solenoid...it doesn't like water... Then check your grounds and lastly take out the starter and inspect it.

    Good luck!

    Robert

  8. #8
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    RQ,
    I have tried to help Mike out with this ski but the problems/symptoms change every time .

    The black box was full of water. We dried it out and replaced the seal. There were no signs of corrosion but he should check again. The ski ran great when I saw him on Sunday but the river has a lot of floating debris.

    -Erin

  9. #9
    ok thx rob n erin n everyone else..but I wanna confirm how do I manually start the ski?..take out the plugs..n the PTO box..if you could gimme a color..or hwere its located..i dont wanna cause another issue..once again thx guys n ill let u know

    Mike

  10. #10
    Ok I checked the drivetrain, and nothing I can personally see..should you be able to twist it a lil bit along with the inboard prop..cuz it wasnt budging at all...

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 07-05-2012, 11:55 PM
  2. 97 xp 800 starts once then locks up!
    By LPD047 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 03-06-2009, 10:41 AM
  3. 97 xp took water no start
    By works909 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 06-10-2008, 10:21 AM
  4. 97 xp wont start need help
    By 2stroker in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-08-2008, 10:31 PM
  5. 97 XP Starting issue
    By djdeet in forum 2-Stroke Performance
    Replies: 13
    Last Post: 08-09-2007, 11:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •