Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142

    Hhheeeyyy Abbott!!!!

    Any improvements on the speed of your tripple piper since mudbug?


  2. #2
    YudLuz2's Avatar
    Join Date
    Jun 2005
    Location
    Flowood MS
    Posts
    1,647
    +1
    110
    With temps close to 100 degrees in the south I'm
    sure its going to be hard to improve on numbers
    since the bug. I've seen as much as 140 rpms loss
    since then. With that said, I ran the fastest speed
    ever on mine today.

  3. #3
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    All thats needed is a little time his no,s will come up to better than mine unless a stroker crank dont help. But I think it will. We started to put this boat togther the thur before we left.New engine desing, never built one like this so it was done very conservitive to start out. He just wants to ride it and that he has I guess hes put close to 100 hrs on it since then. Other that a ground wire that mesteriously came loose at the bug no problems so far. He is bring it back when the weather gets too bad for ridding and I will be peaking it out. Look for this to be the fastes gpr yet that I have built.

  4. #4
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    Quote Originally Posted by YudLuz2 View Post
    With temps close to 100 degrees in the south I'm
    sure its going to be hard to improve on numbers
    since the bug. I've seen as much as 140 rpms loss
    since then. With that said, I ran the fastest speed
    ever on mine today.
    Ive not seen any rpm loss since the bug that I can tell, and John is running the same as well we rode 2 weekends ago. I have put around 400 miles on mine since the bug. I also turned the excat same rpm at the bug as I do here in tenessee. I know some were complaing they lost a bunch of rpm at the bug.

    I have just been having fun. Not chasing the speed thing.
    I did however figure out what was wrong with the singel pipe and came back up 2+ mph

  5. #5
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,338
    +1
    121
    Kerry, did Bob get that cylinder fixed yet?

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,800
    +1
    449
    I had the pleasure to take John's boat for a little romp at MB. It was fast as hell in the midrange and sounds awesome !!!

    Thats a beautiful boat there John. I hope it all works out like you guys have planned.

  7. #7
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    was the ground wire the whole problem with the starting issue?

  8. #8
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    Quote Originally Posted by SUCKMYWAKE View Post
    was the ground wire the whole problem with the starting issue?
    Sure was the ground wire to the block on the cases.

  9. #9
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    Quote Originally Posted by MPower View Post
    Kerry, did Bob get that cylinder fixed yet?
    Dont know be sure to grab a ride when he does if you can get him off of it.

  10. #10
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,338
    +1
    121
    Quote Originally Posted by Rocketman View Post
    Dont know be sure to grab a ride when he does if you can get him off of it.

    I've already got some diapers for when I shit my pants.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I think yudluz2,salty,and abbott found my speed parasite.
    By txgp1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 47
    Last Post: 09-09-2006, 10:29 AM
  2. Abbott
    By howestek in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 03-11-2006, 08:53 PM
  3. New ABBOTT GAY DOLL..............
    By WATER WOODY in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 03-04-2006, 10:27 PM
  4. For Abbott and his crazy colors
    By J-ME in forum Yamaha Open Discussion
    Replies: 9
    Last Post: 02-28-2006, 06:53 AM
  5. Fernando, Mike thorne, John abbott and others.
    By Insanediego Joe in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 02-22-2006, 11:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •