Results 1 to 9 of 9
  1. #1

    motor wont turn over with the spark plugs installed

    Hello
    My motor cranks very slow or wont turn over at all with the spark plugs installed but if I remove the plugs it turns over easily. Could this be the exhaust valves stuck closed? Any ideas would be appreciated. thanks


  2. #2

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    which ski? 4-stroke

    later cd

  3. #3

    1996 sltx

    Yes I should have mentioned that it is a 96 sltx.

  4. #4

    Join Date
    Aug 2006
    Location
    Iowa
    Posts
    1,028
    +1
    2
    Make sure their is no water in it
    Make sure the battery is fully charged

    and if it won't turn over then, i'd be checking the condition of the starter motor, and all the cables are tight (grounds and all)

  5. #5
    bufaloz01's Avatar
    Join Date
    Jun 2007
    Location
    slc utah
    Posts
    47
    I know im not no pro but if its turning over with spark plugs not installed the battery does not need much juice to do that but when spark plugs are installed the engine has to work harder to crank . Id say charge your battery or get a new one and it will crank with spark plugs installed.

  6. #6
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    57, what'd you find?

  7. #7
    Thanks for all the input. I will get a new battery tomorrow. The battery on the jet ski is dead, I was trying to jump start it. I will let you know. Again my thanks.

  8. #8
    Thanks for the help. You were correct it was the battery. Thanks for all the help.

  9. #9
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Thanks for letting us know what corrected your issue!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 787 wont turn over with spark plugs in (96 GTX)
    By fire in forum 2-Stroke Performance
    Replies: 51
    Last Post: 06-12-2016, 11:11 PM
  2. 657 is difficult to turn over with plugs?
    By nsschwenk in forum 2-Stroke Performance
    Replies: 5
    Last Post: 05-09-2014, 11:42 AM
  3. Replies: 15
    Last Post: 03-05-2014, 01:05 PM
  4. Replies: 8
    Last Post: 03-02-2014, 12:31 PM
  5. '99 XPL wont turn over (WITH VIDEO and MORE INFO)
    By kidafa in forum 2-Stroke Performance
    Replies: 16
    Last Post: 08-12-2011, 06:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •