Results 1 to 7 of 7
  1. #1

    Join Date
    Mar 2007
    Location
    Alvin TX
    Posts
    34

    slt 700 goes into limp mode

    Does a slt 700 have a limp mode? This is not the ski I was removing the stotor from. This ski was shutting off so I removed the temp sensor from the manofold, now instead of dying it goes into a kind of limp mode. It has been a while since I had it out so the change may not be from removing the sensor. I tried cutting the wire and that made no difference. When it goes into limp nothing I do fuel wise makes any difference I can choke it or pump the gas but, if I hit the kill and restart the problem goes away for a minute or two but, soon returns. I can't find any other temp sensors but, what about the oil level could it be the low oil level switch. I am thinking its time to do away with the oil injection before my luck runs out.


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Your 96 has a buzzer for overheat and/or low oil.

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    What RPM's are you hitting the wall at?
    Maybe a fuel issue as in plugged filters, kinked lines, tank relief valve?

  4. #4

    Join Date
    Mar 2007
    Location
    Alvin TX
    Posts
    34
    I did think of fuel but, I can run it for 20 to 30 seconds at the low rpm (just headway speed) and nothing I do changes it but I can hit the kill button and restart it and it takes off like nothing is wrong.

  5. #5

    Join Date
    Mar 2007
    Location
    Alvin TX
    Posts
    34
    I took the fuel cap off while I was having the problem and it did not change. If I am having a fuel problem why would stopping and restarting the engine cure it. It is instant I hit the kill then the start and the problem is gone for a minute or two.

  6. #6

    Join Date
    Jul 2007
    Location
    Central, Alaska
    Posts
    35
    Maybe something in the tank blocking the fuel line?? When you shut it off and restart it the restriction relaxes and lets it get more fuel for a second. Just a guess. It also might be your fuel lines collasping.

  7. #7

    Join Date
    Mar 2007
    Location
    Alvin TX
    Posts
    34
    Great idea on the colapsing fuel lines. I will check that out today.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 SLTX acts like it is going into limp mode after it warms up
    By Rocko8338 in forum Polaris Open Discussion
    Replies: 34
    Last Post: 06-21-2012, 11:20 PM
  2. Replies: 6
    Last Post: 04-02-2012, 08:45 PM
  3. 1995 polaris 750 slt goes into limp mode
    By natehodge in forum Polaris Open Discussion
    Replies: 6
    Last Post: 08-10-2011, 02:27 AM
  4. will code 15 engine temp sensor mal cause gp1300r to go into limp mode?
    By djpeetur in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-01-2010, 11:27 AM
  5. 03 GTX Sc goes into limp home mode
    By porschemaniac in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-21-2009, 10:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •