Results 1 to 7 of 7

Thread: Help 2000 slx

  1. #1

    Join Date
    Jun 2007
    Location
    MI
    Posts
    53

    Help 2000 slx

    I have a small problem that is really annoying. I keep rattling loose the hose clamp that is on the rubber hose between the exhaust and water box. The clamp in question is the one attached to the water box. I have tried about 3 different brands and they all loosen up after about an hour of use. I have resorted to tightening it down and then wrapping it in duct tape to keep it from coming loose. I was wondering if it was the water box not being strapped down tight enough. The strap is old and I ordered a new one. Also, where does the little black foam pad go that I have laying by the water box. On partsland it looks like it goes underneath the box ? Any suggestions would be great. By the way I ordered a new hose because this one looks like it is getting cut from all the hose clamps I have tried. Thanks, Jason


  2. #2
    S12L00X's Avatar
    Join Date
    Sep 2006
    Location
    S.E. Michigan
    Posts
    168
    Quote Originally Posted by jason3814 View Post
    I have a small problem that is really annoying. I keep rattling loose the hose clamp that is on the rubber hose between the exhaust and water box. The clamp in question is the one attached to the water box. I have tried about 3 different brands and they all loosen up after about an hour of use. I have resorted to tightening it down and then wrapping it in duct tape to keep it from coming loose. I was wondering if it was the water box not being strapped down tight enough. The strap is old and I ordered a new one. Also, where does the little black foam pad go that I have laying by the water box. On partsland it looks like it goes underneath the box ? Any suggestions would be great. By the way I ordered a new hose because this one looks like it is getting cut from all the hose clamps I have tried. Thanks, Jason

    There is a little rubber pad that goes right behing the water box to keep it from going to far back not sure if that is the one you are talking about or not. I don't remember seeing one under the water box. Where are you in Michigan?

  3. #3

    Join Date
    Jun 2007
    Location
    MI
    Posts
    53
    The rubber pad you mentioned is like a bump stop? I have that one attached. This pad is about 3in wide by 5in long and has a little notch cut out of it across the whole width. I live in East Lansing , how about you?

  4. #4
    Never Time To Ride antoniodef's Avatar
    Join Date
    Nov 2006
    Location
    Waterford, Michigan
    Posts
    1,169
    Go michigan! I live in Aurburn Hills, near Pontiac. We should all go riding sometime.

  5. #5
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39

    CLAMP

    Remember I am just a shade-tree but think safty wire like bike racing!!!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	wire exh.JPG 
Views:	52 
Size:	328.7 KB 
ID:	33495  

  6. #6
    S12L00X's Avatar
    Join Date
    Sep 2006
    Location
    S.E. Michigan
    Posts
    168
    I've got a 2000 SLX too that's why I was asking if you were close you could take a look at mine. I will take a look at it when I get a chance and let you know if I see anything. I used to live in East Lansing too graduated from State in 03. I live in Saint Clair Shores now which is pretty close to Auburn Hills. Antoniodef do you ride lake saint clair at all? That is where i do pretty much all of my riding. I would be up for a ride if you wanted to get together.

  7. #7

    Join Date
    Jun 2007
    Location
    MI
    Posts
    53
    I like the safety wire idea. Never would have thought of that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 SLX help?
    By jason3814 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-15-2010, 07:39 PM
  2. Please help with 2000 slx
    By ruusty in forum Polaris Open Discussion
    Replies: 4
    Last Post: 07-29-2009, 02:25 PM
  3. Still need help 2000 slx polaris 1200
    By rmjsvcs in forum Polaris Open Discussion
    Replies: 4
    Last Post: 07-05-2009, 05:37 PM
  4. Accelerator pump on 2000 SLX not working? help?
    By landmonster in forum Polaris PWC Performance
    Replies: 4
    Last Post: 10-02-2008, 11:54 AM
  5. In Need Of Help w/2000 SLX
    By rmjsvcs in forum Polaris Open Discussion
    Replies: 11
    Last Post: 08-12-2008, 03:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •