Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: OK the story

  1. #1
    Top banana's Avatar
    Join Date
    Sep 2005
    Location
    Sittingbourne United Kingdon
    Posts
    753
    +1
    1

    OK the story

    Since putting the 15/20 speed was 70.8 @7900rpms
    when the 14/19 was on there speed was 73.9 @8100-8150
    I repitched the 15/20 speed is 70.1 @8150-8200
    also a real bad noise from 8200down to about 7700 and bad vibration
    Have just installed Jerrys washers cant work out if it is SC or Pump
    Any help would be appriciated


  2. #2
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Rob, if it's vibration something isn't right in the pump

  3. #3

    vibration

    did it vibrate after the repitch?

  4. #4
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    the wear ring is spinning...

  5. #5
    Top banana's Avatar
    Join Date
    Sep 2005
    Location
    Sittingbourne United Kingdon
    Posts
    753
    +1
    1
    this is very strange noise comes and goes not constant
    what doesnt make sense is the 70.1 at 8150-8200 and before i pitched it 70.8 @7900

  6. #6

    spinning

    i believe danny may have hit it on the head

  7. #7
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    If you pitch the blade, you change the tolerance on the trailing edge, which can come in contact with the ring...if the ring is spinning, you will get a LOW FREQUENCY vibration, like a shutter or jimmy....Like an out of balance tire on a car.

  8. #8
    Top banana's Avatar
    Join Date
    Sep 2005
    Location
    Sittingbourne United Kingdon
    Posts
    753
    +1
    1
    pumps off wear ring is not spining and in very good condition.i do have a ss wear ring.Maybe i over pitched the prop and at 8200rpm im getting high speed cavertation

    can anyone tell me the measurement on a 15/20 out the box trailing edge to bottom of the hub ive repitched mine again to 8mm

  9. #9
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    The ring may not spin by hand, but it will at high speed....you need to remove the ring and see for any witness marks (circular scoring) on the ring where it touches the pump housing....

  10. #10
    Vern's Avatar
    Join Date
    May 2005
    Location
    Grand Haven, MI
    Posts
    3,594
    +1
    128
    Based on a recent thread where I asked that question, stock measurement is usually 6 - 6.5mm outside trailing edge to hub ... pretty much straight across horizontal from the hub.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What`s the story on the GPR`s?
    By Pale Rider in forum Yamaha PWC Performance (2-stroke)
    Replies: 57
    Last Post: 11-30-2007, 09:58 PM
  2. AL-What's the story?
    By Keddano in forum Polaris Open Discussion
    Replies: 7
    Last Post: 11-27-2007, 09:10 AM
  3. Replies: 37
    Last Post: 07-29-2007, 09:46 AM
  4. OK...the Graphics R now On ! votes please
    By jmaxy in forum 4-Tec Performance
    Replies: 64
    Last Post: 06-10-2007, 10:32 PM
  5. Ok the wagon train starting from Canada...Who's in??
    By two2curupt in forum Mudbug Nationals PWC.Life Rally
    Replies: 21
    Last Post: 01-01-2007, 03:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •