Results 1 to 2 of 2
  1. #1

    IC troubleshooting

    Is it ok to start the engine with the IC to TB connection pulled off.
    I just want to get the temps of the outgoing air and make sure the IC fins are ok.


  2. #2
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,421
    +1
    176
    yes it's ok, as long as it's on the hose. You really shouldn't run it too long on the hose tho, as lake water keeps your carbon seal cool to prevent excessive wear on it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mfd troubleshooting
    By gorilla03 in forum Polaris How To & FAQs
    Replies: 6
    Last Post: 12-03-2006, 01:50 AM
  2. Help me Troubleshoot!
    By Chrisrokc in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 06-22-2006, 08:30 PM
  3. Battery & Starter Relay Troubleshooting
    By 1FastTrespiper in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-06-2006, 10:35 AM
  4. Troubleshooting the Rotax Racing Stage I kit (was problems)
    By Jarrett in forum 4-Tec Performance
    Replies: 104
    Last Post: 10-22-2005, 08:12 PM
  5. Clutch Troubleshooting
    By boataddict in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-10-2005, 09:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •