Results 1 to 5 of 5

Thread: Seems Strange

  1. #1
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23

    Seems Strange

    Got the SLT back together last night with the new triple pump and piston.Put it on the hose and fired it up,everything sounds good.The hose is from a well...Cold water.But as it was running the PTO cylinder was warm to the touch,Near the base of cylinder hot.The front two were cold and sweating(from the humitity).Why would the PTO side be so much hotter when the fitting inlet is right there.Just seemed strange.


  2. #2
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Put it in the water and try it. I bet it will be fine.

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Odd, it's usually the MAG that runs the hottest on the hose. I'd run it tied to the trailer at the ramp in the water and check for leaks and temps at that time.

  4. #4
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    Could a case bearing heat it that much? Going out of town ,So tues afternoon will be first chance to try it at the dock.Sure it'll be fine,but strange.
    Last edited by Keddano; 08-10-2007 at 02:25 PM. Reason: New Thought

  5. #5
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    If that's the new piston, it's hotter from the breaking in. The rings need to seat themselves, so you have more friction than the other 2. OR you never found your issue why the piston went bad, and is showing signs of doing it again!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A strange sound i cant seem to trace your thought needed.
    By aussie rxp in forum 4-Tec Performance
    Replies: 4
    Last Post: 09-06-2008, 06:50 PM
  2. does this seem right
    By MONKEY in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-11-2006, 12:03 AM
  3. Strange Results
    By Franko in forum 4-Tec Performance
    Replies: 23
    Last Post: 09-21-2005, 10:37 AM
  4. this is really strange....
    By mxl16 in forum 4-Tec Performance
    Replies: 16
    Last Post: 06-19-2005, 12:45 PM
  5. Noticed something strange on the wifes RXT...
    By SKR8PN in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-22-2005, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •