Results 1 to 5 of 5
  1. #1

    Boost Gauge Question

    Got my dynotune gauge installed today....quick question. My boost at idle on the trailer is -5 to -6. Im assuming this is because the engine is a vaccum at these rpm and thats what it is measuring. I dont like reving it on the trailer, but slight revs get it back to -1 or 0. Just wanted to see if this was normal or if I have something messed up with the install or wiring. Thanks!


  2. #2
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    Quote Originally Posted by prholley View Post
    Got my dynotune gauge installed today....quick question. My boost at idle on the trailer is -5 to -6. Im assuming this is because the engine is a vaccum at these rpm and thats what it is measuring. I dont like reving it on the trailer, but slight revs get it back to -1 or 0. Just wanted to see if this was normal or if I have something messed up with the install or wiring. Thanks!

    Your normal...It needs a LOAD to show boost...

  3. #3

    BOOST

    It will take about 6k to show any boost at all.......

  4. #4

    Join Date
    Jun 2006
    Location
    toronto
    Posts
    965
    Mine shows -4? But it shows load (anything above 0 at 4000rpm.)

  5. #5
    pet's Avatar
    Join Date
    May 2006
    Location
    Washington DC metro
    Posts
    1,317

    how to install

    is there a insall gide or anyone have pictures how to install the boost gauge ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boost Gauge questions
    By Rxpx-Milf in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 10-16-2009, 04:33 PM
  2. B.O.V & Boost gauge question
    By boohoo in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-27-2007, 07:24 AM
  3. Boost gauge question?
    By RxPrider in forum 4-Tec Performance
    Replies: 8
    Last Post: 02-26-2007, 04:42 AM
  4. boost gauge question
    By CarFanatic in forum 4-Tec Performance
    Replies: 25
    Last Post: 07-11-2006, 11:05 AM
  5. antone running the dynotune boost gauge ..question 4 u
    By CRAZEDRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-15-2006, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •