Results 1 to 2 of 2
  1. #1

    '96 SLT 700 CDI gone bad

    I am getting no spark on my '96 SLT 700. The mechanic believes the CDI has gone bad, but the part has been back ordered all summer. I believe a new part is just not available anymore. I have not had any luck finding a compatable one on e-bay yet. Any other sources??? I picked the PWC up from the shop>>Can I check the CDI with a voltmeter or what is the method of troubleshooting it?


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    You need to purchase the entire up-date kit. It comes with the CDI, stator and coils. 2873355, I pretty sure Randy at www.Watcon.com and Jay at www.AtlanticPowersports.com have the kits in stock.

    POST 9
    http://www.greenhulk.net/forums/showthread.php?t=15437

    Oh, and WELCOME to the Green Hulk Forums!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone have an original CDI for a 96 SLT 700?
    By StanSutton in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-05-2013, 11:10 AM
  2. 96 SLT 700 Lower End Gone - Need Advice
    By floridarandy in forum Polaris Open Discussion
    Replies: 6
    Last Post: 07-08-2009, 08:19 PM
  3. polaris 1996 Slt 700 cdi
    By tacoloco in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 07-28-2008, 08:53 PM
  4. 96' slt 700 how much impeller
    By leftysfreebie in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-12-2007, 05:17 PM
  5. pair of 96 slt 700's with similar problems
    By electricgeoff in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-22-2007, 11:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •