Results 1 to 9 of 9
  1. #1

    250 Dies At Speed

    It Seems Everyone Has The Same Problems With The 250. (oil Level, Plugs) I Have A New One. Yesterday I Was Riding And I Was Coming Around A Corner At About 55mph And The Thing Just Died.(no Gauges No Nothing) Very Scary Because There Was A 30 Foot Rock Wall I Was Heading For. Luckly My Brain Worked And I Hit The Key And The Start Button And Threw It In Reverse. It Would Run Again The Die. Kawasaki Said To Replace The Key Switch. That All Fine, But If Happen Again Somebody Could Get Hurt. Kawasaki Did Not Seem To Care That I Almost Died. They Said Just Fix It. Any Body Else Heard Of This?


  2. #2

    Join Date
    Sep 2006
    Location
    S. Florida
    Posts
    508
    Was that Kawasaki themselves or your dealer. If it for sure repeatable and you can make it happen on demand, a phone call/letter to Kawasaki from your lawyer or to a news station maybe the way to get these and other issues noticed.

    Just a thought.

    Curtis

  3. #3

    SAFE?

    I Am A Kawasaki Dealer So I Talk To The Hot Line. Kawasaki Seem Like They Didnt Care About Me They Just Wanted The Boat Fixed. Kawasaki Does Most Of The Recalls For Safty Issues. I Tried Telling Them I Didnt Feel Safe. They Said Order The Part And It Under Warranty. Is There A Warranty On My Life?

  4. #4
    WaterScooter's Avatar
    Join Date
    Jul 2007
    Location
    Tally, Florida
    Posts
    125
    nope..seems kawi is only concerned with 2008..if you're a dealer and getting treated like that think about how most of us feel

  5. #5
    born riding's Avatar
    Join Date
    Mar 2007
    Location
    richmond, va
    Posts
    294
    +1
    3

    that problem has been happening

    this has been happening to me from the day ii bought it. kawi replaced the immobilizer, and it still does it they say nothing is wrong with it. they also said they will not work on it anymore unless i pay them.
    it is very dangerous, and kawi doesn't care. we need to put our heads together, will send you a list of all the tests and things i have checked or replaced. maybe two people can figure it out quicker, b/c hell kawi is not going to help us until someone dies....

  6. #6
    snapper455
    Guest
    project X and born riding give me your Vin numbers using The PM

    I will see what I can find out and help

  7. #7

    Join Date
    Jan 2006
    Location
    Rydal, Georgia U S A
    Posts
    3,936
    +1
    14
    Quote Originally Posted by snapper455 View Post
    project X and born riding give me your Vin numbers using The PM

    I will see what I can find out and help
    Snapper, How in the hell did you get 15 hrs on washers?

  8. #8
    snapper455
    Guest
    Hey I was giving the benifit of the doubt

  9. #9
    Quote Originally Posted by born riding View Post
    this has been happening to me from the day ii bought it. kawi replaced the immobilizer, and it still does it they say nothing is wrong with it. they also said they will not work on it anymore unless i pay them.
    it is very dangerous, and kawi doesn't care. we need to put our heads together, will send you a list of all the tests and things i have checked or replaced. maybe two people can figure it out quicker, b/c hell kawi is not going to help us until someone dies....
    I WAS GOING TO A RACE THIS WEEKEND. I HAD A BUDDY RIDING A SXR SO I FIGURED IF THE BOAT DID NOT WORK I WAS JUST GOING TO WATCH HIM. I HAD THE IMMOBILIZER OVER NIGHTED TO THE DEALERSHIP WHERE THE RACE WAS. I SAT IN THE DEALERSHIP PARKING LOT FOR THREE HOURS WAITING FOR UPS. NO PART... SO I WENT BACK TO THE RACE AND DISCONECTED THE BATTERY AND UNPLUGED THE ECU. I LET IT SIT FOR 20 MINUTES AND PLUGGED EVERYTHING BACK IN. IT FIRED RIGHT UP. I RODE IT FOR 20 MINUTES WOT. WORKED GREAT. WENT OUT AND RACED TOOK SECOND IN MY CLASS. (I KNOW SECOND IS THE FIRST LOSER, ESCPECIALY BEHIND A RXP) SO IM STILL REPLACING THE KEY. DID THIS WORK FOR YOU? IS YOURS FIXED? WHAT ELSE DID YOU REPLACE?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP800 runs perfectly then dies at speed and then starter motor hardly turns over
    By Kiwivetten in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 10-07-2015, 03:53 AM
  2. 780 slt dies at top speed
    By chinman in forum Polaris Open Discussion
    Replies: 12
    Last Post: 05-10-2012, 10:25 PM
  3. 99 XPL dies out at speed
    By ChipGriffith in forum 2-Stroke Performance
    Replies: 24
    Last Post: 05-27-2009, 05:05 AM
  4. 96 Waverunner 1100 dies at or above 30MPH
    By Finale10r in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-11-2006, 11:25 PM
  5. anybody ever fallen off at speed?
    By txgp1300r in forum Yamaha Open Discussion
    Replies: 21
    Last Post: 04-20-2006, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •