Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 37
  1. #1
    305coco's Avatar
    Join Date
    May 2007
    Location
    cape coral, florida USA
    Posts
    2,363
    +1
    55

    help gpr wont start

    i rejjeted the carbs with island racing's kit deleted the chokeplates and the accelerator pump re installed everything the same way and it wont start it just turns over and over but nothing there is spark and its got new plugs but seems like theres no fuel plz help


  2. #2
    Never say never KirkF350's Avatar
    Join Date
    Jun 2005
    Location
    Midlothian, Texas
    Posts
    4,433
    +1
    3
    Quote Originally Posted by 305coco View Post
    i rejjeted the carbs with island racing's kit deleted the chokeplates and the accelerator pump re installed everything the same way and it wont start it just turns over and over but nothing there is spark and its got new plugs but seems like theres no fuel plz help
    Did you prime the carbs with fuel?

  3. #3
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    the fuel lines are probably empty. may take a bit of cranking to get the fuel up to the fuel pumps...this is typical when carb racks have been off a ski.

    Here is a thread on priming if you have a primer bulb
    http://www.greenhulk.net/forums/show...ht=primer+bulb

  4. #4
    305coco's Avatar
    Join Date
    May 2007
    Location
    cape coral, florida USA
    Posts
    2,363
    +1
    55
    i deleted the accelerator pump how do i do dat

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Quote Originally Posted by 305coco View Post
    i deleted the accelerator pump how do i do dat

    click on the link provided above

  6. #6
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    For Carbureted motors, goto walmart or your local sporting good store with a marine supply and buy a primer bulb. buy the one wiht the 1/4 fitting. Install a short peice of fuel line and connect one end to your carb abnd the other from your supply. I do this everytime my carbs are off. Its the safe way to repack your carbs and have it crank less from dry starting.

    check this link out.
    http://www.356registry.org/tech/fuel...-solution.html

    I keep one of these in mytool box allthe time. Best little gadget to save time.


  7. #7
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    ...or your return line and your supply line is crossed.

  8. #8
    305coco's Avatar
    Join Date
    May 2007
    Location
    cape coral, florida USA
    Posts
    2,363
    +1
    55
    thanks for the quick help i guess ill try the squirt bottle first so i wont have to remove the pipe if dat dont work then i guess ill go get a primer bulb

  9. #9
    305coco's Avatar
    Join Date
    May 2007
    Location
    cape coral, florida USA
    Posts
    2,363
    +1
    55
    i label'd them so dat would'nt happen, so after i get it primed and starts if it starts!! am i going to need the primer kit or i could do with out it

  10. #10
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    If the fuel lines are crossed, you can switch them without having to remove the pipe. Just switch them at the fuel sending unit. Remove the front storage bucket and you will see the fuel sending unit on the gas tank. Switch accordingly too to accomodate the file inline.

    You can also install the primer bulb there too at the fuel filter or sending unit.

    the primer bulb really helps alot. It keep you from all the lengthy "dry cranking"

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help xl1200 wont start, no cranking
    By 04SRTurbo in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 09-21-2010, 12:04 PM
  2. help...rxt wont start!
    By MR MAC in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-15-2010, 03:21 AM
  3. Please help GPR wont go over 30 mph
    By slydogge in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 05-12-2010, 09:55 PM
  4. help gp1200r wont start
    By brodiegpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 05-10-2009, 02:57 PM
  5. Help! 650 wont start!
    By motoxracing782 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 01-05-2009, 09:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •