Results 1 to 8 of 8
  1. #1

    Compressor belt issue

    Hi gyes,

    sorry for may poor english, but you ll easily understand with the pics. I think the compressor belt must be changed at least every 35-50 hours...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1451.JPG 
Views:	59 
Size:	97.8 KB 
ID:	36101   Click image for larger version. 

Name:	IMG_1452.JPG 
Views:	57 
Size:	89.3 KB 
ID:	36102   Click image for larger version. 

Name:	IMG_1453.JPG 
Views:	88 
Size:	129.1 KB 
ID:	36103   Click image for larger version. 

Name:	IMG_1454.JPG 
Views:	63 
Size:	131.8 KB 
ID:	36104   Click image for larger version. 

Name:	IMG_1456.JPG 
Views:	77 
Size:	132.0 KB 
ID:	36105   Click image for larger version. 

Name:	IMG_1459.JPG 
Views:	85 
Size:	123.8 KB 
ID:	36106  



  2. #2
    R rated's Avatar
    Join Date
    Nov 2006
    Location
    Bayville NJ
    Posts
    502
    +1
    8
    Your pulley looks very rusted might have somthing to do with the belt slipping , from water in the hull ? might want to put the R&D larger belt tensioner pulley in there also . Good luck.

  3. #3
    Silence! I Keel You! earthshaker's Avatar
    Join Date
    May 2007
    Location
    Northern CA Coast
    Posts
    1,616
    +1
    2
    Thanks whooper for sharing your experience and posting great pics.

    What is the gates part number for the belt?

    From the pics it looks like you have "rubber dust" all about. The surrounding area shows the signs of a belt was slipping badly or abrading from a stationary or resisting force, got hot and let go. Have you looked around for culprits and were you checking belt tension throughout?

    As far as changing intervals, quite a few here have 50+ hours and have not heard a peep. For you folks that have 50+ hours, how is your belt looking? any cracking or signs of wear?

  4. #4

    Join Date
    May 2007
    Location
    New Port Richey, FL
    Posts
    25
    my belt snapped @ 132 hrs. Was losing boost and rpm,s 4 last 20 hrs or so. belt or SC goin bad? how easy should SC sin?

  5. #5
    Quote Originally Posted by earthshaker View Post
    Thanks whooper for sharing your experience and posting great pics.

    What is the gates part number for the belt?

    From the pics it looks like you have "rubber dust" all about. The surrounding area shows the signs of a belt was slipping badly or abrading from a stationary or resisting force, got hot and let go. Have you looked around for culprits and were you checking belt tension throughout?

    As far as changing intervals, quite a few here have 50+ hours and have not heard a peep. For you folks that have 50+ hours, how is your belt looking? any cracking or signs of wear?
    Gates number: 6PK 760
    You ll find it easily. Kawasaki has not it yet !!
    It broke cause I run mainly in the routh.
    I run constitently 70+

  6. #6
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,446
    +1
    650
    79 hours, belt looks brand new still.

  7. #7

    Join Date
    Jan 2006
    Location
    Rydal, Georgia U S A
    Posts
    3,936
    +1
    14
    Quote Originally Posted by Whooper View Post
    Gates number: 6PK 760
    You ll find it easily. Kawasaki has not it yet !!
    It broke cause I run mainly in the routh.
    I run constitently 70+
    Whooper is telling a whooper of a story there, 70 plus? In the rough

  8. #8

    R&D spare belt holder

    hum hum....it looks like i was right to warn you.
    If it happens during a race, you re fucked....

    When i see how Jawn react, i think there is no interest of sharing tips with some guys here...

    And regarding R&D tip to improve the intercooler efficiency, that has be done on mine, 2 monts ago... It s easier to test aftersales racing part, than thinking on how to improve performances. That's way of thinking is what makes the difference between leaders, ans followers... Sorry Jawn.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra Belt pulley bearing/noise issue solved...
    By Rescue1 in forum Kawasaki How To & FAQs
    Replies: 7
    Last Post: 08-20-2016, 04:44 AM
  2. Ultra 250 Super charger belt issue
    By devils ride 250 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 10-10-2012, 08:45 AM
  3. Belt driven SC question
    By rx4pain in forum 4-Tec Performance
    Replies: 49
    Last Post: 09-10-2008, 07:17 PM
  4. 2003 1300GPR HULL ISSUES
    By RXPNJ in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 06-24-2005, 10:38 AM
  5. which compressor impeller ?
    By eyaliz in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-12-2005, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •