Results 1 to 2 of 2
  1. #1

    Yamaha no compression on middle cylinder

    I have a 2003 yamaha 1100xl that i just bought, the ski had sat for 3 years and once I got it running it was very sluggish. After running a compression test I discovered that there was no compression on the middle cylinder, the guy I bought it from assured me that when he put it away it ran fine. Any insight on what the problem could be. Could a broken reed cause this problem ? From what it looks like the piston is moving up and down fine. I think that the piston and rings could be burned up, could my 6 hours of use with maybe a clogged carb have caused that? By the way the ski is almost brand new with only 100 hours on it making this problem even more perplexing. Any help would be appreciated


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by mbateman55 View Post
    I have a 2003 yamaha 1100xl that i just bought, the ski had sat for 3 years and once I got it running it was very sluggish. After running a compression test I discovered that there was no compression on the middle cylinder, the guy I bought it from assured me that when he put it away it ran fine. Any insight on what the problem could be. Could a broken reed cause this problem ? From what it looks like the piston is moving up and down fine. I think that the piston and rings could be burned up, could my 6 hours of use with maybe a clogged carb have caused that? By the way the ski is almost brand new with only 100 hours on it making this problem even more perplexing. Any help would be appreciated
    Welcome and sorry to hear the problems. At this point I would suggest to pull the head. It is not hard and will tell you immediately if you have piston issues. My guess is a powervalve dropped, but you will know until you get the head off. Go to the "How To Section" and download a service manual. Take some pics of what you find and get back to us.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 yamaha GP760 no compression on rear cylinder
    By mickeyfinn in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 09-07-2014, 12:54 PM
  2. No compression on center cylinder 01 xlt yam waverunner 1200
    By motormadness in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 09-26-2012, 01:46 PM
  3. No Compression on middle cylinder
    By ifindoubtdont in forum Polaris Open Discussion
    Replies: 5
    Last Post: 05-28-2011, 04:32 PM
  4. '98 GP800--no compression on rear cylinder
    By johnsonmtz in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 08-17-2009, 12:26 PM
  5. 2002 Polaris Genesis No compression On middle cylinder.
    By polarisbuyer in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-14-2008, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •