Results 1 to 2 of 2
  1. #1

    2000 Polaris Virage TX Help!

    Hello, I have a 2000 Virage TX carb, took it to the shop a week ago...battery was KO'd, and I guess a CDI box along with it....went out on the lake on the weekend and the sam,e problem occurs.....I can start the machien and ride it it charges between 13-15 volts when riding runs 100% perfect, but then when I stop it, I cannot restart it. When I have the lanyard and press the start button nothign happens, but when I take the lanyard out, it turns over with no start obvioulsy b/c the lanyard is not in.....HELP! this is 4 time I've stranded. thanks.


  2. #2
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Welcome to the Green Hulk Forums!!

    Look in the Tech Section under Domestic Electrical. Check out Post #7.

    Let us know if that helps or not.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 polaris virage tx resonator melted.
    By gnose in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-25-2017, 12:02 PM
  2. need help on a 2000 polaris virage tx
    By comet8871 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-23-2012, 01:00 PM
  3. need help on a 2000 polaris virage tx
    By comet8871 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 05-23-2012, 12:49 PM
  4. help with lr module on 2000 polaris virage tx
    By comet8871 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-23-2012, 12:41 PM
  5. FS Non-running 2000 Polaris Virage TX ( Houston, TX )
    By thehemi in forum Polaris Classifieds
    Replies: 19
    Last Post: 04-23-2011, 03:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •