Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1

    Can someone please tell me what this is...

    Can someone please tell me what this is? It trashed my number two piston. Most of this debris was found on top of the crankcase; however, it was at one point at the top of the piston which is evident by the damage to the piston. It's not a piston ring because it's too wide and both rings are still in the piston. I have to know where this came from before I put this motor back together. Thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Piston debris#2.JPG 
Views:	79 
Size:	945.2 KB 
ID:	36693  


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Crank bearing retainer for the ball bearings let go and came through the transfer ports.

  3. #3
    Okay, I see it now. What would cause this failure? Is it just a fluke?

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    I cant see your wash anymore,whats the other pistons look like? I had a the same thing happen to me and it took out my triple piped 1200 motor with a mere 22 hours.It just came apart and i wasnt lean either.
    Last edited by WATER WOODY; 08-28-2007 at 09:35 PM.

  5. #5
    Here are some pics. The piston in the cylider is #3 and the other pic is of piston #2 (trashed) and #1.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Piston3.JPG 
Views:	55 
Size:	1.22 MB 
ID:	36695   Click image for larger version. 

Name:	Piston 2 and 1.JPG 
Views:	57 
Size:	1.11 MB 
ID:	36696  

  6. #6
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Oh man......thats pretty lean.There is very little wash.Are you running stock carbs,modded carbs,what jetting,

  7. #7
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    This is what my wash looks like.I run all my boats on the safe side.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Picture 1561.jpg 
Views:	69 
Size:	143.6 KB 
ID:	36698  

  8. #8
    spud's Avatar
    Join Date
    Jul 2006
    Location
    Oceanside, California
    Posts
    1,347
    +1
    2
    Woody, where the heck are your powervalves?

  9. #9
    Stock carbs. It has 150 hours on it and this is the ffirst problem I've had with it. I do run synthetic oil. Not that it would make a difference, but I'm just throwing that out there.

  10. #10
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Are you running flame arrestors?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can someone please tell me what this hose on the carb goes to?
    By DJMky in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-02-2014, 03:07 PM
  2. Please tell me what this Injector is!
    By RXP244 in forum 4-Tec Performance
    Replies: 30
    Last Post: 07-20-2012, 09:17 PM
  3. Replies: 1
    Last Post: 04-11-2011, 09:29 PM
  4. can someone please tell me what this is!
    By suckondeez in forum Towing and Trailers
    Replies: 4
    Last Post: 05-10-2010, 08:04 PM
  5. Can you guys tell me what this is ?
    By boocat in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-21-2008, 10:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •