Results 1 to 4 of 4

Thread: another one

  1. #1
    ctriverguy's Avatar
    Join Date
    Aug 2007
    Location
    Ipswich, Massachusetts, United States
    Posts
    1,509
    +1
    8

    another one

    I really love finding these. His speedo must work better than mine.
    Don't worry though, its "as is".

    http://cgi.ebay.com/ebaymotors/2007-...QQcmdZViewItem


  2. #2
    bigjohnson's Avatar
    Join Date
    Jul 2007
    Location
    jax. florida
    Posts
    97
    don,t see why you think his speedo is wrong?? my 07 rxt will do 80 mph all day long..... when i am towing it behind my GMC.
    Quote Originally Posted by ctriverguy View Post
    I really love finding these. His speedo must work better than mine.
    Don't worry though, its "as is".

    http://cgi.ebay.com/ebaymotors/2007-...QQcmdZViewItem

  3. #3
    BlaZinMJ's Avatar
    Join Date
    Aug 2006
    Location
    Wyomissing, PA/Ocean City, MD
    Posts
    1,063
    the other day some guy tried telling me his gsx goes 70......i just laughed.................hard

  4. #4
    My new toys at work bruinsrme's Avatar
    Join Date
    Jul 2007
    Location
    Worcester MA
    Posts
    1,706
    http://cgi.ebay.com/ebaymotors/2003-...spagenameZWDVW

    No malfunctioning faults from the computer? Hmmmm hows that SC performing.

    Must be fine if the 185hp runs at 65-75MPH. LOL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another one
    By ctriverguy in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-31-2007, 10:05 AM
  2. Like I really needed another one.
    By OsideBill in forum Yamaha Open Discussion
    Replies: 20
    Last Post: 02-20-2007, 05:51 PM
  3. Ouch!! lost another one
    By OsideBill in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 02-04-2007, 09:52 PM
  4. Yep, here's another one...
    By bilgepump in forum 2-Stroke Performance
    Replies: 18
    Last Post: 12-20-2006, 09:48 AM
  5. one problem fixed BUT I have another one
    By shhr in forum 4-Tec Performance
    Replies: 11
    Last Post: 09-09-2006, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •