Results 1 to 9 of 9
  1. #1
    Neal Van's Avatar
    Join Date
    Jun 2007
    Location
    SOLON OHIO
    Posts
    119

    Question Ran it now plug info

    Well I Finlay went out I the Lake Wednesday had a grate time. But my ski seemed a little on the slower side about 47 MPH. its a SL750 road for 3-1/2 Hrs can you guys tell me if the plug look like thy should. I do have auto oil inj. but did do a little per mix gas cuz i had the Eng. out of the boat and had it broke down wanted to make sure the oil pump was going to prime. I think the carbs need to be tweaked still but any input on the plug will help . I looked at the pic. in my service manual but there not so good only black & white Thanks.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Plugs 002.JPG 
Views:	50 
Size:	722.5 KB 
ID:	37015   Click image for larger version. 

Name:	Plugs 008.JPG 
Views:	44 
Size:	660.5 KB 
ID:	37016  


  2. #2
    Hayabusa's Avatar
    Join Date
    Sep 2006
    Location
    Trenton Michigan
    Posts
    493
    Are you sure that the plugs are gapped correctly? Maybe it's just the picture but the gap looks way to big!

    Gary

  3. #3
    Wow just noticed that. Holy huge plug gap batman!

  4. #4
    Neal Van's Avatar
    Join Date
    Jun 2007
    Location
    SOLON OHIO
    Posts
    119
    well Sh-t the bed I'll check the gap

  5. #5
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    Should be .028 gap. Color looks good, but wash is the true sign of correct fuel mixture.

  6. #6
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    whats wash?.......piston wash huh?

  7. #7
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    Quote Originally Posted by la90043 View Post
    whats wash?.......piston wash huh?
    yes

  8. #8
    Neal Van's Avatar
    Join Date
    Jun 2007
    Location
    SOLON OHIO
    Posts
    119

    Smile

    Re-gapped the plugs this ski kicked ass today on the lake for a SL750 thanks for telling about the gap. all you guys are grate help!!

  9. #9
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    Glad to hear, maybe we'll ride together some day. Nice job. You ever figure out exactly what the starting problem was?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ran it on fuel buzzer & filled rideplate holes
    By syclonedriver in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 10-20-2008, 03:15 PM
  2. Ok so I bought it, now how do I get it home?
    By dcjetski in forum Open Discussion
    Replies: 16
    Last Post: 12-16-2007, 12:19 AM
  3. I was interested in this ski wouldnt touch it now
    By Flying Scotsman in forum Yamaha Open Discussion
    Replies: 12
    Last Post: 08-21-2007, 05:59 PM
  4. Is it a plug problem
    By BHolley in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-21-2007, 10:29 PM
  5. RXP ON EBAY $3000.00 buy it now
    By brad2510 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 02-15-2006, 09:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •