Results 1 to 4 of 4
  1. #1

    Join Date
    Sep 2007
    Location
    Hawley,Pa
    Posts
    3

    96 SLT700 oil problem

    New guy here, have a 96 SLT700 that just seized up due to no oil, also have a SL700 and want to go to premix before anything happens, I found some remarks about plates & slugs on the forum but nothing about the oil/gas ratio and what has to be blocked off, appreciate any help.


  2. #2

    Oil block off

    I machined a plate to bolt over the oil pump mount for my 700 motor. Then I plugged the oil injection nipples on both carbs. Now I run a 40:1 mix with synthetic oil.
    Kurt

  3. #3
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    You might also need to adjust the carb(s) slightly to accomadate for the oil displacing fuel.

  4. #4
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809
    Quote Originally Posted by axgrider73 View Post
    You might also need to adjust the carb(s) slightly to accomadate for the oil displacing fuel.
    This really only applies to the Mikuni carbs. The Keihin carbs can't tell the difference, as the oil is mixed in the fuel chamber before it goes through the jets, when its oil injected. The Mikunis inject the raw oil straight into the carb throat.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 GTX - Rebuild + Oil Problems
    By blackley1 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 06-19-2012, 01:34 AM
  2. Need wisdom on 96 Polaris slt700 with problems
    By Texwing in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-04-2009, 10:29 PM
  3. SLT700 oil problem
    By popwally in forum Polaris Open Discussion
    Replies: 2
    Last Post: 09-04-2007, 12:59 PM
  4. Genesis FFI Oil Problem- Please help
    By jmason2088 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 11-08-2006, 01:36 PM
  5. '96 SLX Bogging problem
    By PWCGEEK in forum Polaris How To & FAQs
    Replies: 21
    Last Post: 11-02-2006, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •